Bug 821579 - Error when attempting to view previous versions of topics
Error when attempting to view previous versions of topics
Status: CLOSED DUPLICATE of bug 787036
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Casperson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-14 22:08 EDT by gsheldon
Modified: 2014-08-04 18:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-22 02:06:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gsheldon 2012-05-14 22:08:08 EDT
When I attempt to view a different version of a topic in Skynet I get the following error:

An Error Occurred:
javax.el.ELException: /WEB-INF/templates/TopicView.xhtml @60,60 value="#{topic.tagsList}": javax.persistence.EntityNotFoundException: Unable to find com.redhat.topicindex.entity.Tag with id 196
+ Stack Trace
+ Component Tree
+ Scoped Variables

This occurs with any topic I attempt to access (tried 5140, 5270, 5273, 5274), and occurs when using either Firefox or Chrome.




/CustomSearchTopics.xhtml
Comment 1 Lee Newson 2012-05-22 02:06:21 EDT
This should be fixed with the updates that were done yesterday. I'm also marking this as a duplicate of 787036 since it's cause of the error.

*** This bug has been marked as a duplicate of bug 787036 ***

Note You need to log in before you can comment on or make changes to this bug.