Bug 82161 - use openoffice 1.0.2 instead of 1.0.1
Summary: use openoffice 1.0.2 instead of 1.0.1
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: openoffice.org
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-18 15:08 UTC by Marius Andreiana
Modified: 2008-05-01 15:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-05 11:11:50 UTC


Attachments (Terms of Use)

Description Marius Andreiana 2003-01-18 15:08:02 UTC
please include oo 1.0.2 (not officially released yet) in next beta, available at
http://ny1.mirror.openoffice.org/stable/1.0.2/

also in rawhide until next beta is released.

There will plenty of time to test this until final version of redhat 8.1 will be
out in april as announced.

thanks!

Comment 1 James Keeble 2003-01-20 22:37:52 UTC
OpenOffice.org 1.0.2 is now released...

Comment 2 Warren Togami 2003-02-04 04:21:50 UTC
openoffice-1.0.2-1 is in rawhide, however it has two critical bugs.  Reporting
now.  Please close this one.

Comment 3 Marius Andreiana 2003-02-05 11:11:50 UTC
ok, sticking to 1.0.1

thanks

Comment 4 Warren Togami 2003-02-05 19:39:40 UTC
Well, it wasn't WONTFIX, it was RAWHIDE which means your request was granted. 
Just the current rawhide package needs some fixes itself.


Note You need to log in before you can comment on or make changes to this bug.