This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 821639 - [abrt] evolution-data-server-3.2.3-4.fc16: g_wakeup_new: Process /usr/libexec/e-calendar-factory was killed by signal 5 (SIGTRAP)
[abrt] evolution-data-server-3.2.3-4.fc16: g_wakeup_new: Process /usr/libexec...
Status: CLOSED DUPLICATE of bug 811433
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:6873d1c3882405974419fc09f92...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-15 04:21 EDT by Marco Nolden
Modified: 2012-05-16 09:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-16 09:34:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (16.09 KB, text/plain)
2012-05-15 04:21 EDT, Marco Nolden
no flags Details
File: maps (73.18 KB, text/plain)
2012-05-15 04:21 EDT, Marco Nolden
no flags Details
File: backtrace (53.42 KB, text/plain)
2012-05-15 04:21 EDT, Marco Nolden
no flags Details

  None (edit)
Description Marco Nolden 2012-05-15 04:21:39 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/e-calendar-factory
crash_function: g_wakeup_new
executable:     /usr/libexec/e-calendar-factory
kernel:         3.3.5-2.fc16.x86_64
pid:            2284
pwd:            /
reason:         Process /usr/libexec/e-calendar-factory was killed by signal 5 (SIGTRAP)
time:           Tue 15 May 2012 12:04:17 AM CEST
uid:            9377
username:       nolden
var_log_messages: May 15 00:04:20 mbi089 abrt[14923]: Saved core dump of pid 2284 (/usr/libexec/e-calendar-factory) to /var/spool/abrt/ccpp-2012-05-15-00:04:17-2284 (390897664 bytes)
xsession_errors: 

backtrace:      Text file, 54699 bytes
dso_list:       Text file, 16481 bytes
maps:           Text file, 74932 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-7xAvwBPR7Q,guid=3bc6961a4cf3cae4fc11802400000059
:XDG_SESSION_COOKIE=9aab37fe0c3f04f6e95fffa100000038-1336982482.72867-707026201
:XDG_RUNTIME_DIR=/run/user/nolden
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-hOg83h/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1910,unix/unix:/tmp/.ICE-unix/1910
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=nolden
:XDG_SESSION_ID=3
:GPG_AGENT_INFO=/tmp/keyring-hOg83h/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-7xAvwBPR7Q,guid=3bc6961a4cf3cae4fc11802400000059
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-nolden-LloZcL/database
:USER=nolden
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1904
:SHLVL=1
:PWD=/home/nolden
:GNOME_KEYRING_CONTROL=/tmp/keyring-hOg83h
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=nolden
:HOME=/home/nolden
Comment 1 Marco Nolden 2012-05-15 04:21:42 EDT
Created attachment 584588 [details]
File: dso_list
Comment 2 Marco Nolden 2012-05-15 04:21:44 EDT
Created attachment 584589 [details]
File: maps
Comment 3 Marco Nolden 2012-05-15 04:21:46 EDT
Created attachment 584590 [details]
File: backtrace
Comment 4 Milan Crha 2012-05-16 09:34:57 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 811433 ***

Note You need to log in before you can comment on or make changes to this bug.