Bug 82165 - PS/2 Keyboard not responding
PS/2 Keyboard not responding
Status: CLOSED DUPLICATE of bug 80293
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-01-18 12:20 EST by Steve Simeonidis
Modified: 2008-01-17 12:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:51:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Steve Simeonidis 2003-01-18 12:20:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux 2.4.20-2.2)

Description of problem:
When the Graphical installer starts the PS/2 keyboard is not responding
While in text based mode when it checks the media and so on the
keyboard is fine.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:

Additional info:
Comment 1 Nathan G. Grennan 2003-01-18 12:25:07 EST
Duplicate of #80293

Try plugging in a ps/2 mouse.
Comment 2 Bill Nottingham 2003-01-20 16:24:12 EST
Please add description of your hardware to 80293. We can't seem to find a box
here that duplicates this.

*** This bug has been marked as a duplicate of 80293 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:51:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.