Bug 82167 - redhat-config-network missing Alchemist module
redhat-config-network missing Alchemist module
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Depends On:
  Show dependency treegraph
Reported: 2003-01-18 12:42 EST by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-01-20 06:00:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-01-18 12:42:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510

Description of problem:
I have RedHat 7.3.

When I tried to upgrade to redhat-config-network version 1.1.20-1 so I could use
wireless I get "No module named Alchemist" errors.

I see there was a previous bug opened and closed for this but it's back and
still not fixed.  Previous bug number = 65848 .

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install redhat-config-network-1.1.20-1.noarch.rpm
2. Try and run /usr/bin/redhat-config-network

Actual Results:  [root@localhost tmp]# /usr/bin/redhat-config-network
Traceback (most recent call last):
  File "/usr/sbin/neat", line 58, in ?
    from netconfpkg import *
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/__init__.py", line
26, in ?
    from rhpl.genClass import GenClass_read_classfile
  File "/usr/lib/python2.2/site-packages/rhpl/genClass.py", line 3, in ?
    import Alchemist
ImportError: No module named Alchemist

Expected Results:  I expected to get a gtk window that lets me configure my network.

Additional info:
Comment 1 Harald Hoyer 2003-01-20 06:00:52 EST
you have to update rhpl also...

Note You need to log in before you can comment on or make changes to this bug.