Bug 821739 - Preupgrade not selected by default in GRUB menu
Preupgrade not selected by default in GRUB menu
Status: CLOSED DUPLICATE of bug 815473
Product: Fedora
Classification: Fedora
Component: preupgrade (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F17Blocker/F17FinalBlocker
  Show dependency treegraph
 
Reported: 2012-05-15 09:33 EDT by Josef Skladanka
Modified: 2012-05-15 11:36 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 11:36:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Josef Skladanka 2012-05-15 09:33:25 EDT
Description of problem:

After running preupgrade and rebooting, the "Update to F17 Beefy Miracle" menu option is not selected as default.
According to the testcase https://fedoraproject.org/wiki/QA:Testcase_Preupgrade
"The system should reboot, perform the upgrade, and reboot into the new system automatically."


Version-Release number of selected component (if applicable):
preupgrade-1.1.10-1.fc16.noarch

How reproducible:
always


Steps to Reproduce:
1. Run preupgrade
2. Reboot
  
Actual results:
Preupgrade is not selected as default in grub

Expected results:
Preupgrade is selected as default option in Grub, so the update is performet automatically

Additional info:
Comment 1 Mads Kiilerich 2012-05-15 09:38:21 EDT
Probably bug 768106.
Comment 2 Adam Williamson 2012-05-15 11:36:20 EDT
It's at least a dupe of 815473. transferring blocker nomination.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 815473 ***

Note You need to log in before you can comment on or make changes to this bug.