Bug 82174 - won't start with wireless card
won't start with wireless card
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-network (Show other bugs)
phoebe
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-18 17:23 EST by Lari Korpi
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-20 06:16:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lari Korpi 2003-01-18 17:23:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I can't configure Orinoco oem (IBM labels) wireless NIC, cause the
redhat-config-network simply won't open when it's in slot. I can start it
without the card and after starting put it back and du the configuration, but
the program exit with error-message in apply face.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Get orinoco oem card with IBM printed on, even shoes IBM as manufacturer with
cardrctl
2.Put it in 
3.try to start redhat-config-network
    

Actual Results:  error message is passed to the screen with final line saying
"KeyError: Wireless"

Expected Results:  Program should open and I shuold be able to configure the
wireless nic.

Additional info:
Comment 1 Lari Korpi 2003-01-18 17:26:39 EST
Bug is related to the PHOEBE release

Note You need to log in before you can comment on or make changes to this bug.