This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 821959 - Popup warning when viewing JBossAS Server operations tab
Popup warning when viewing JBossAS Server operations tab
Status: CLOSED NOTABUG
Product: JBoss Operations Network
Classification: JBoss
Component: UI (Show other bugs)
JON 3.1.0
x86_64 Linux
urgent Severity medium
: ---
: ---
Assigned To: Ian Springer
Mike Foley
:
Depends On:
Blocks: jon310-sprint11/rhq44-sprint11
  Show dependency treegraph
 
Reported: 2012-05-15 17:19 EDT by Viet Nguyen
Modified: 2013-08-05 20:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-24 14:16:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screen shot (68.02 KB, image/png)
2012-05-15 17:19 EDT, Viet Nguyen
no flags Details

  None (edit)
Description Viet Nguyen 2012-05-15 17:19:10 EDT
Created attachment 584791 [details]
screen shot

Description of problem:


Version-Release number of selected component (if applicable):
3.1.0 BETA 1

How reproducible:
100%

Steps to Reproduce:
1. Inventory a JBossAS Server eg EAP 5.1
2. Schedule an operation such as restart
3. Navigate somewhere else then come back to Operations tab
  
Actual results:
Popup warning box "Server returned FAILURE with no error message"

See attachment

Expected results:
Operations history

Additional info:
Comment 1 Charles Crouch 2012-05-16 00:57:45 EDT
Should try to repro
Comment 2 Charles Crouch 2012-05-21 08:08:17 EDT
Viet, is this a regression over 3.0.1?
Comment 3 Viet Nguyen 2012-05-22 09:55:17 EDT
Not reproducible with 3.0.1.GA
Comment 4 Ian Springer 2012-05-22 12:58:28 EDT
I am unable to reproduce this. I ran the Restart operation several times on an EAP 5.1.1 Server Resource. Googling "Server returned FAILURE with no error message" shows that it's an error from the SmartGWT datasource layer. 

Viet, were you doing any "fast-clicking" when this happened (e.g. quickly switching from one view to another)? Please try to reproduce again, and if you are able to, provide extremely detailed repro steps.

Thanks,
Ian
Comment 5 Viet Nguyen 2012-05-24 14:16:50 EDT
hmm... not able to reproduce this.  Browser must have been in a bad state.

Note You need to log in before you can comment on or make changes to this bug.