Bug 821970 - VLC
VLC
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
17
i386 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-15 19:53 EDT by panagiotis
Modified: 2014-03-16 23:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 21:20:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ask me to run as cvlc-i run it but nothing.... (401.69 KB, image/png)
2012-05-15 19:53 EDT, panagiotis
no flags Details
run as cvlc (227.45 KB, image/png)
2012-05-15 19:54 EDT, panagiotis
no flags Details
opened many times(i didnt use kill) (724.43 KB, image/png)
2012-05-15 19:55 EDT, panagiotis
no flags Details
DVD (401.69 KB, image/png)
2012-05-15 19:56 EDT, panagiotis
no flags Details

  None (edit)
Description panagiotis 2012-05-15 19:53:10 EDT
Created attachment 584818 [details]
ask me to run as cvlc-i run it but nothing....

Description of problem:When i open a video file vlc starts to play normally.When i pause video i cannot start it again...i press play and nothing happen.I move the time bar and nothing happen again(and when the video is playing i cannot do something with the time bar).All those thinks happen especially when i load subtitles.Next problem is the dvd.VLC cannot run dvd's.Last when i close it to restart it vlc dont close and i find it on line processes(many times I've opened)


Version-Release number of selected component (if applicable):VLC media player 2.0.1 Twoflower


How reproducible:-


Steps to Reproduce:
1.-
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 panagiotis 2012-05-15 19:54:37 EDT
Created attachment 584819 [details]
run as cvlc
Comment 2 panagiotis 2012-05-15 19:55:38 EDT
Created attachment 584820 [details]
opened many times(i didnt use kill)
Comment 3 panagiotis 2012-05-15 19:56:46 EDT
Created attachment 584821 [details]
DVD
Comment 4 Dennis Gilmore 2012-05-15 21:20:23 EDT
you need to file the bug with whoever you got vlc from, its not something fedora is able to ship.

Note You need to log in before you can comment on or make changes to this bug.