Bug 822018 - The save button doesn't work , after input non namespace and click it.
The save button doesn't work , after input non namespace and click it.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Triaged
: 812060 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-16 01:40 EDT by yquan
Modified: 2015-05-14 21:10 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-08 13:58:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The screenshot (21.20 KB, application/octet-stream)
2012-05-16 01:40 EDT, yquan
no flags Details

  None (edit)
Description yquan 2012-05-16 01:40:52 EDT
Created attachment 584850 [details]
The screenshot

Description of problem:
The save button doesn't work , after input non namespace and click it.

Version-Release number of selected component (if applicable):
devenv_1778

How reproducible:
always.

Steps to Reproduce:
1.Log on openshift website.
2.Create a namespace.
3.Go to the page of changing namespace 
4.Don't input anything and click the save button.
  
Actual results:
The save button doesn't work.
Please refer to the screen shot.
Expected results:
The save button should work as usual.

Additional info:
Comment 1 Clayton Coleman 2012-05-24 18:53:07 EDT
Removed JS validation for edit domain forms.
Comment 2 Clayton Coleman 2012-05-24 20:02:17 EDT
*** Bug 812060 has been marked as a duplicate of this bug. ***
Comment 3 Yujie Zhang 2012-05-25 06:54:33 EDT
(In reply to comment #2)
Tested this issue on devenv_1802, still has this issue. After I click the "Save" button with empty namespace input form, the save button will be unavailable.
Comment 4 Clayton Coleman 2012-05-25 17:52:52 EDT
Didn't make it in until this morning because of build problems.
Comment 5 Yujie Zhang 2012-05-28 07:20:30 EDT
Verify this bug on devenv_1806, it has been fixed now.

Note You need to log in before you can comment on or make changes to this bug.