Bug 822021 - [abrt] evolution-data-server-3.4.1-2.fc17: Process /usr/libexec/evolution-addressbook-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.4.1-2.fc17: Process /usr/libexec/evolution-add...
Status: CLOSED DUPLICATE of bug 820069
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:547e90d76e054df33191555bfed...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-16 01:53 EDT by Mikhail
Modified: 2012-05-16 09:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-16 09:37:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.75 KB, text/plain)
2012-05-16 01:53 EDT, Mikhail
no flags Details
File: maps (50.98 KB, text/plain)
2012-05-16 01:53 EDT, Mikhail
no flags Details
File: dso_list (18.40 KB, text/plain)
2012-05-16 01:53 EDT, Mikhail
no flags Details
File: build_ids (7.97 KB, text/plain)
2012-05-16 01:53 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-05-16 01:53:00 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 3
cmdline:        /usr/libexec/evolution-addressbook-factory
comment:        network disconnect
crash_function: e_ews_connection_sync_folder_items_start
executable:     /usr/libexec/evolution-addressbook-factory
kernel:         3.3.4-5.fc17.i686.PAE
pid:            21698
pwd:            /
remote_result:  NOTFOUND
time:           Ср. 16 мая 2012 11:44:01
uid:            1000
username:       mikhail
xsession_errors: 

backtrace:      Text file, 39676 bytes
build_ids:      Text file, 8159 bytes
dso_list:       Text file, 18840 bytes
maps:           Text file, 52203 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mikhail/2

core_backtrace:
:1084093cb08f2d13b6e331bdc76d55336f779d3a 0xc593 e_ews_connection_sync_folder_items_start libeews-1.2.so.0 -
:1084093cb08f2d13b6e331bdc76d55336f779d3a 0x109ba e_ews_connection_sync_folder_items libeews-1.2.so.0 -
:a86809d976c18233854af99abba785c5972a8b9d 0xd31d - libebookbackendews.so -
:e22e1e456283c0cdf171447a61c4f04e354f8b2a 0x6c364 - libglib-2.0.so.0 -
:abcfe6b280fcee6f1f127d40d8f54e6b4d896f5a 0x6adf start_thread libpthread.so.0 -
:f13e5fa699a7129ee3080ddeb31558ef7578cddb 0xf155e clone libc.so.6 -

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-PvC70XJpa6,guid=e8229cb01ab833d6b8b1e10f00000021
:XDG_SESSION_COOKIE=928ad44a76a7008e0260558b00000016-1337140749.437496-703030632
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:LC_MEASUREMENT=ru_RU.utf8
:SSH_AUTH_SOCK=/run/user/mikhail/keyring-uAfmOS/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1056,unix/unix:/tmp/.ICE-unix/1056
:LC_MONETARY=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_TIME=ru_RU.utf8
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=mikhail
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/run/user/mikhail/keyring-uAfmOS/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-PvC70XJpa6,guid=e8229cb01ab833d6b8b1e10f00000021
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-5eVEZH/database
:USER=mikhail
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1051
:SHLVL=1
:PWD=/home/mikhail
:GNOME_KEYRING_CONTROL=/run/user/mikhail/keyring-uAfmOS
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=mikhail
:HOME=/home/mikhail

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 15713                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       15713                15713                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	02
:1:/dev/null
:pos:	0
:flags:	02
:2:/dev/null
:pos:	0
:flags:	02
:3:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:4:/dev/null
:pos:	0
:flags:	02
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:socket:[1284604]
:pos:	0
:flags:	04002
:7:socket:[1285245]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:/home/mikhail/.cache/evolution/addressbook/ews___m_gavrilov@citrus-it.ru_m_gavrilov@citrus-it.ru_143_;folderid=AAMkADM3MTQ2MTEyLTZjYzItNGY0ZS04ZGJmLTQ0Yzc3ZTUxZjg4ZQAuAAAAAADHbxaIUo7TRZMcZbnoBQvhAQAQmullzkq8SJBuVdAticoTAFtmvDxcAAA=/contacts.db
:pos:	40
:flags:	02100002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 24b82623-fdb0-487f-b726-0d6b01472500
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4787.76
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E4600  @ 2.40GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2400
:System Memory: 1980
:System Swap: 3999
:Vendor: Unknown
:System:  
:Form factor: Unknown
:Kernel: 3.3.4-5.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10672:32902:20298) pci, None, HOST/PCI, 82Q35 Express DRAM Controller
:(32902:10673:32902:20298) pci, pcieport, PCI/PCI, 82Q35 Express PCI Express Root Port
:(4523:24833:4523:24833) pci, pata_marvell, STORAGE, 88SE6101/6102 single-port PATA133 interface
:(32902:10544:32902:20298) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10530:32902:20298) pci, ahci, STORAGE, 82801IR/IO/IH (ICH9R/DO/DH) 6 port SATA AHCI Controller
:(32902:10516:32902:20298) pci, None, PCI/ISA, 82801IO (ICH9DO) LPC Interface Controller
:(32902:4285:32902:1) pci, e1000e, ETHERNET, 82566DM-2 Gigabit Network Connection
:(32902:9294:32902:20298) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10549:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10564:32902:10564) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:32902:10566) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10562:32902:10562) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10676:32902:20298) pci, None, SIMPLE, 82Q35 Express MEI Controller
:(32902:10568:32902:10568) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:32902:18) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4098:43664:5963:43664) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4098:26457:5963:57747) pci, radeon, VIDEO, NI Turks [AMD Radeon HD 6500]
:(4545:22545:4545:22545) pci, firewire_ohci, FIREWIRE, FW322/323
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 5112811 2629508 2578315 1286144 1006888 1006888
:/dev/sda5 /home ext4 4096 4096 27766364 3389743 1999356 6955008 6854883 6854883
:

var_log_messages:
:May 14 10:42:42 telecon17l abrt[3594]: Saved core dump of pid 1417 (/usr/libexec/evolution-addressbook-factory) to /var/spool/abrt/ccpp-2012-05-14-10:42:41-1417 (165240832 bytes)
:May 16 11:44:02 telecon17l abrt[30922]: Saved core dump of pid 21698 (/usr/libexec/evolution-addressbook-factory) to /var/spool/abrt/ccpp-2012-05-16-11:44:01-21698 (89116672 bytes)
Comment 1 Mikhail 2012-05-16 01:53:07 EDT
Created attachment 584854 [details]
File: backtrace
Comment 2 Mikhail 2012-05-16 01:53:12 EDT
Created attachment 584855 [details]
File: maps
Comment 3 Mikhail 2012-05-16 01:53:16 EDT
Created attachment 584856 [details]
File: dso_list
Comment 4 Mikhail 2012-05-16 01:53:19 EDT
Created attachment 584857 [details]
File: build_ids
Comment 5 Milan Crha 2012-05-16 09:37:16 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 820069 ***

Note You need to log in before you can comment on or make changes to this bug.