Bug 82207 - eth0 [failed] Missing package?
eth0 [failed] Missing package?
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: dhcpcd (Show other bugs)
phoebe
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-19 16:24 EST by John J. Germs
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-29 08:43:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John J. Germs 2003-01-19 16:24:05 EST
Description of problem:
When compiling a kernel from source eth0 fails on startup.
After looking around the system I realized the dhcpcd package
is missing.

Version-Release number of selected component (if applicable):


How reproducible:
Compile a custom kernel from source (used 2.4.21-pre3)
boot the PC
eth0 fails
install package dhcpcd (redhat 7.3)
eth0 passes

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Install of phoebe was from scratch (not an upgrade)
Realtek 8139 onboard NIC
Comment 1 Elliot Lee 2003-01-29 08:43:30 EST
dhclient is the DHCP client.

I would guess that the problem is related to your custom kernel. Please make sure to 
revert to a stock environment for reproducing any future bugs.

Note You need to log in before you can comment on or make changes to this bug.