Bug 82211 - network card fails under samba
Summary: network card fails under samba
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: samba   
(Show other bugs)
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Fenlason
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-19 22:54 UTC by Rene Kraneveld
Modified: 2014-08-31 23:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-16 21:22:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rene Kraneveld 2003-01-19 22:54:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
I run RedHat 8.0 on a Toshiba Sattelite Pro 4600. When I transfer a lot of 
files from a W2K pc to the samba share then after a minute or so it is reported 
on the W2K pc that the network name of the linux box can no longer be found. 
I have to deactivate/activat the networc card on the linux box to get the 
connection working again.
The internal network card of the Toshiba seems to work ok under other 
circumstances such as using the browser to internet.
thank you for advice,
regards,
Rene Kraneveld

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install RH 8.0 on Toshiba Sattelite Pro 4600
2.activate samba share
3.transfer lots of files from Windows pc to share
    

Actual Results:  network connection fails after about 2 minutes

Expected Results:  no loss of connection

Additional info:

Comment 1 Jay Fenlason 2003-01-20 16:29:18 UTC
I suspect this is a hardware problem completely unrelated to Samba.  In the past
I've had similar trouble with various Realtek nics that would work ok for light
use, but would break when attempting any kind of large file transfer (by any
protocol: smb, ftp, scp, etc).  I "solved" the problem by replacing the
offending nics.

So the first thing you should do is try copying your files via a different
protocol: tftp, ftp, scp, nfs, etc.  Once that fails, you can open a kernel bug
report.

Alternatively, you can try a different NIC.  

Comment 2 Jay Fenlason 2004-11-16 21:22:38 UTC
No response in a long time, so I'm closing this. 


Note You need to log in before you can comment on or make changes to this bug.