This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 822195 - [abrt] kernel: [2151205.293130] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
[abrt] kernel: [2151205.293130] WARNING: at net/sched/sch_generic.c:256 dev_w...
Status: CLOSED DUPLICATE of bug 715137
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:aa8a5227c7c7df55a75c055faa8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-16 11:28 EDT by M A
Modified: 2012-05-16 11:39 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-16 11:39:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (6.50 KB, text/plain)
2012-05-16 11:28 EDT, M A
no flags Details

  None (edit)
Description M A 2012-05-16 11:28:33 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.x86_64 root=/dev/mapper/iraq-f16root ro rd.lvm.lv=iraq/f16root rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.0-4.fc16.x86_64
reason:         [2151205.293130] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           Wed 16 May 2012 11:25:02 AM EDT

smolt_data:     Text file, 6661 bytes

backtrace:
:[2151205.293130] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:[2151205.293133] Hardware name:         
:[2151205.293136] NETDEV WATCHDOG: p11p1 (r8169): transmit queue 0 timed out
:[2151205.293138] Modules linked in: binfmt_misc cls_u32 sch_htb usb_storage tcp_lp ppdev parport_pc lp parport fuse nfs fscache auth_rpcgss nfs_acl nf_nat_h323 nf_conntrack_h323 nf_nat_pptp nf_conntrack_pptp nf_conntrack_proto_gre nf_nat_proto_gre nf_nat_tftp nf_conntrack_tftp nf_nat_sip nf_conntrack_sip nf_nat_irc nf_conntrack_irc nf_nat_ftp nf_conntrack_ftp ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge be2iscsi iscsi_boot_sysfs bnx2i cnic stp uio llc lockd cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq vhost_net macvtap macvlan tun snd_seq_device virtio_net snd_pcm microcode kvm snd_timer snd soundcore snd_page_alloc e1000e r8
:169 i7core_edac edac_core mii iTCO_wdt i2c_i801 iTCO_vendor_support serio_raw sunrpc uinput raid1 firewire_ohci pata_acpi firewire_core ata_generic crc_itu_t pata_marvell nouveau ttm drm_kms_helper drm i2c_core mxm_wmi video wmi [last unloaded: scsi_wait_scan]
:[2151205.293247] Pid: 0, comm: swapper/3 Not tainted 3.3.0-4.fc16.x86_64 #1
:[2151205.293250] Call Trace:
:[2151205.293252]  <IRQ>  [<ffffffff81057b1f>] warn_slowpath_common+0x7f/0xc0
:[2151205.293263]  [<ffffffff81057c16>] warn_slowpath_fmt+0x46/0x50
:[2151205.293268]  [<ffffffff810727c0>] ? __queue_work+0xe0/0x3e0
:[2151205.293275]  [<ffffffff81503a97>] dev_watchdog+0x257/0x260
:[2151205.293280]  [<ffffffff8106716c>] run_timer_softirq+0x12c/0x3b0
:[2151205.293285]  [<ffffffff812c9d14>] ? timerqueue_add+0x74/0xc0
:[2151205.293289]  [<ffffffff81503840>] ? qdisc_reset+0x50/0x50
:[2151205.293293]  [<ffffffff8101bbe3>] ? native_sched_clock+0x13/0x80
:[2151205.293297]  [<ffffffff8105f148>] __do_softirq+0xb8/0x230
:[2151205.293300]  [<ffffffff8101b6c9>] ? read_tsc+0x9/0x20
:[2151205.293305]  [<ffffffff810ac2e4>] ? tick_program_event+0x24/0x30
:[2151205.293310]  [<ffffffff815fd4dc>] call_softirq+0x1c/0x30
:[2151205.293315]  [<ffffffff81016455>] do_softirq+0x65/0xa0
:[2151205.293319]  [<ffffffff8105f55e>] irq_exit+0x9e/0xc0
:[2151205.293323]  [<ffffffff815fde2e>] smp_apic_timer_interrupt+0x6e/0x99
:[2151205.293327]  [<ffffffff815fcade>] apic_timer_interrupt+0x6e/0x80
:[2151205.293329]  <EOI>  [<ffffffff8131b326>] ? intel_idle+0xe6/0x150
:[2151205.293336]  [<ffffffff8131b308>] ? intel_idle+0xc8/0x150
:[2151205.293341]  [<ffffffff814a4071>] cpuidle_idle_call+0xc1/0x280
:[2151205.293345]  [<ffffffff8101322f>] cpu_idle+0xcf/0x120
:[2151205.293350]  [<ffffffff815e3b0a>] start_secondary+0x282/0x284

event_log:
:2012-05-16-11:25:22> Smolt profile successfully saved
:2012-05-16-11:25:41> Logging into Bugzilla at https://bugzilla.redhat.com
:2012-05-16-11:25:42  fatal: XML-RPC(300): RPC failed at server.  The username or password you entered is not valid.
:2012-05-16-11:25:42* (exited with 1)
:2012-05-16-11:26:15> Smolt profile successfully saved
:2012-05-16-11:26:21> Logging into Bugzilla at https://bugzilla.redhat.com
:2012-05-16-11:26:22  fatal: XML-RPC(300): RPC failed at server.  The username or password you entered is not valid.
:2012-05-16-11:26:22* (exited with 1)
:2012-05-16-11:27:42> Smolt profile successfully saved
:2012-05-16-11:27:58> Logging into Bugzilla at https://bugzilla.redhat.com
:2012-05-16-11:27:59  fatal: XML-RPC(300): RPC failed at server.  The username or password you entered is not valid.
:2012-05-16-11:27:59* (exited with 1)
:2012-05-16-11:28:08> Smolt profile successfully saved
Comment 1 M A 2012-05-16 11:28:36 EDT
Created attachment 585004 [details]
File: smolt_data
Comment 2 Josh Boyer 2012-05-16 11:39:29 EDT

*** This bug has been marked as a duplicate of bug 715137 ***

Note You need to log in before you can comment on or make changes to this bug.