Bug 822203 - Richfaces kitchensink archetype - error message from server side validation not rendered correctly
Richfaces kitchensink archetype - error message from server side validation n...
Status: CLOSED NOTABUG
Product: JBoss Enterprise WFK Platform 2
Classification: JBoss
Component: Examples, RichFaces (Show other bugs)
2.0.0.ER5
Unspecified Unspecified
low Severity low
: CR1
: 2.1.0
Assigned To: Brian Leathem
Pavol Pitonak
rf-kitchensink
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-16 12:00 EDT by Juraj Huska
Modified: 2014-09-30 19:37 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-12 07:45:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker RF-12255 Minor Closed kitchensink archetype - error message from server side validation not rendered correctly 2013-03-12 09:29:54 EDT

  None (edit)
Description Juraj Huska 2012-05-16 12:00:31 EDT
Description of problem:
Validation error from server side validation is not rendered correctly, the image with red cross is overlapped with the text part. Please take a look at the attached screenshot in linked issue.

Version-Release number of selected component (if applicable):
Richfaces 4.2.1.Final


Steps to Reproduce:
1. load the home page of project generated from kitchensink archetype
2. fill in the number input value: "asdasd4431asda"
3. click on the register button
4. see broken error message
Comment 2 JBoss JIRA Server 2012-10-30 16:24:49 EDT
Brian Leathem <bleathem@gmail.com> updated the status of jira RF-12255 to Resolved
Comment 3 JBoss JIRA Server 2012-10-30 16:24:49 EDT
Brian Leathem <bleathem@gmail.com> made a comment on jira RF-12255

Removed the span.invlaid application css that overrode the RF css for error messages
Comment 5 Karel Piwko 2012-11-30 10:34:37 EST
Distributed as a part of WFK 2.1.0.GA release.
Comment 6 JBoss JIRA Server 2012-12-19 13:13:49 EST
Juraj Húska <jhuska@redhat.com> updated the status of jira RF-12255 to Closed
Comment 7 Juraj Huska 2013-03-12 06:12:35 EDT
The commit which resolves this issue was not included in WFK 2.1.0 release. It is not in WFK 2.2.0.ER2 neither.
Comment 8 Juraj Huska 2013-03-12 06:13:10 EDT
Therefore I am reopening this issue.
Comment 9 Karel Piwko 2013-03-12 07:24:09 EDT
Jura, is there really something to be distributed within WFK? Archetypes have their own lifecycle and if I understand that correctly, as as long as we note correct archetype version in the documention it works correctly.
Comment 10 Juraj Huska 2013-03-12 07:45:37 EDT
Sorry for not wise reopening this issue. Indeed you are right Karel. The issue is occurring in jboss-as-quickstart, therefore I am creating new BG for it. Closing this one.

The new one is here:
https://bugzilla.redhat.com/show_bug.cgi?id=920585

Note You need to log in before you can comment on or make changes to this bug.