Bug 822210 - Richfaces kitchensink archetype - it should be possible to return from viewing details about member back to the list of all members on mobile devices
Richfaces kitchensink archetype - it should be possible to return from viewin...
Status: CLOSED WONTFIX
Product: JBoss Enterprise WFK Platform 2
Classification: JBoss
Component: Examples, RichFaces (Show other bugs)
2.0.0.ER5
Unspecified Unspecified
low Severity low
: ---
: 2.4.0
Assigned To: Brian Leathem
Pavol Pitonak
rf-kitchensink
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-16 12:10 EDT by Juraj Huska
Modified: 2014-09-30 19:37 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The browser interface of the kitchenSink example application does not include a link or navigation button to allow you to return from the Details view to the List view, on mobile devices. To work around this limitation, use the Home button, then click the link labeled List of People.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-02 04:27:41 EDT
Type: Enhancement
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker RF-12253 Minor Resolved kitchensink archetype - it should be possible to return from viewing details about member back to the list of all member... 2013-07-09 04:44:41 EDT

  None (edit)
Description Juraj Huska 2012-05-16 12:10:59 EDT
Description of problem:
When viewing details about created member, it is not possible to return back to the list of all members, because there is only home button.

Version-Release number of selected component (if applicable):
Richfaces 4.2.1.Final
Comment 1 JBoss JIRA Server 2012-05-17 18:32:34 EDT
Brian Leathem <bleathem@gmail.com> updated the status of jira RF-12253 to Resolved
Comment 2 JBoss JIRA Server 2012-05-17 18:32:34 EDT
Brian Leathem <bleathem@gmail.com> made a comment on jira RF-12253

Such a use case would require _breadcrumbs_, which is outside the scope of this demo.
Comment 3 Karel Piwko 2012-06-04 08:50:42 EDT
Adding RN request.
Comment 4 Pavol Pitonak 2012-06-21 09:45:46 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
It is not possible to return from details view to list view in Kitchensink on mobile devices.
Comment 5 Marek Novotny 2012-11-06 12:04:06 EST
changing status as this is not resolved and serves now as documentation only for known issue.
Comment 6 Isaac Rooskov 2012-11-20 21:16:19 EST
Awesome CCFR text, thanks :D
Comment 8 Pete Muir 2013-06-24 12:41:15 EDT
Per Brian's comment, this is not going to be fixed as it's not an appropriate addition to the example. Can we close it?
Comment 9 Marek Schmidt 2013-07-02 04:27:41 EDT
Closing as wontfix.

Note You need to log in before you can comment on or make changes to this bug.