Bug 822245 - ntop depends on libevent-devel when it shouldn't
ntop depends on libevent-devel when it shouldn't
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ntop (Show other bugs)
rawhide
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Rakesh Pandit
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-16 15:46 EDT by Ross Lagerwall
Modified: 2012-05-18 07:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-18 07:21:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to fix it (632 bytes, patch)
2012-05-16 15:46 EDT, Ross Lagerwall
no flags Details | Diff

  None (edit)
Description Ross Lagerwall 2012-05-16 15:46:21 EDT
Created attachment 585048 [details]
patch to fix it

ntop has a build dependency on libevent-devel but doesn't appear to actually use it.

Attached is a patch to fix this.
Comment 1 Sven Lankes 2012-05-18 07:21:44 EDT
Thanks for the report. 

Fixed in ntop-4.1.0-5.fc18

I'm not going to do a F16/17 update for this issue - they will eventually inherit the fix with the next package update.

Note You need to log in before you can comment on or make changes to this bug.