Bug 822270 - Need to specify recurrence for an event that follows a previous event (enhancement)
Need to specify recurrence for an event that follows a previous event (enhanc...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
16
i686 Linux
unspecified Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-16 17:48 EDT by John Griffiths
Modified: 2012-05-16 19:10 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-16 19:10:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 300172 None None None Never

  None (edit)
Description John Griffiths 2012-05-16 17:48:34 EDT
Description of problem:
Need an enhancement to be able to specify an even to follow an event or a set period (day, week, month) following a specified day.

For instance I have an event that occurs on the 3rd Tuesday of every month. It is always followed by an event on the following Thursday. The event on Thursday cannot have its recurrence properly set because the Thursday following the 3rd Tuesday may be the 3rd Thursday or it may be the 4th Thursday. so I need to be able to set a recurrence of 2 days following the 3rd Tuesday.

Version-Release number of selected component (if applicable):
kdepim-4.8.3-2.fc16.i686
Comment 1 Rex Dieter 2012-05-16 18:05:14 EDT
I'd suggest submitting feature enhancements upstream to
forum.kde.org/brainstorm.php
or 
bugs.kde.org

(We're not really in a position as a downstream distributor to be implementing feature requests such as this)
Comment 2 John Griffiths 2012-05-16 19:06:42 EDT
Reported upstream.
Comment 3 Rex Dieter 2012-05-16 19:10:20 EDT
thanks!   we'll continue to track it there

Note You need to log in before you can comment on or make changes to this bug.