Bug 822308 - [abrt] kernel: WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
[abrt] kernel: WARNING: at include/net/mac80211.h:3614 rate_control_send_low+...
Status: CLOSED DUPLICATE of bug 786609
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:0b04e2bca4dfce7499074cac7e1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-16 23:03 EDT by kv3
Modified: 2012-05-24 11:45 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-24 11:45:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kv3 2012-05-16 23:03:06 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.5-2.fc16.x86_64 root=/dev/mapper/vg_fu90x-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_fu90x/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_fu90x/lv_root LANG=en_US.UTF-8
kernel:         3.3.5-2.fc16.x86_64
reason:         WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
time:           Wed 16 May 2012 08:02:18 PM PDT

backtrace:
:WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
:Hardware name: 6465CTO
:Modules linked in: fuse fcoe 8021q garp stp llc lockd libfcoe libfc scsi_transport_fc scsi_tgt be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_analog snd_hda_intel snd_hda_codec snd_hwdep arc4 snd_seq iwl3945 btusb e1000e snd_seq_device iwlegacy thinkpad_acpi bluetooth snd_pcm mac80211 r852 sm_common r592 joydev cfg80211 nand snd_timer iTCO_wdt nand_ids iTCO_vendor_support snd memstick mtd i2c_i801 nand_ecc snd_page_alloc rfkill soundcore tpm_tis tpm ppdev tpm_bios parport_pc parport microcode sunrpc uinput firewire_ohci sdhci_pci sdhci mmc_core firewire_core crc_itu_t yenta_socket wmi usb_storage i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_sc
:an]
:Pid: 5, comm: kworker/u:0 Not tainted 3.3.5-2.fc16.x86_64 #1
:Call Trace:
: [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057b1a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa029d78e>] rate_control_send_low+0x23e/0x250 [mac80211]
: [<ffffffffa03e6858>] il3945_rs_get_rate+0xb8/0xa60 [iwl3945]
: [<ffffffff814d93fb>] ? __alloc_skb+0x4b/0x230
: [<ffffffffa029dbae>] rate_control_get_rate+0xae/0x180 [mac80211]
: [<ffffffffa02a9a0f>] invoke_tx_handlers+0x7cf/0x1400 [mac80211]
: [<ffffffff8116b24c>] ? ksize+0x1c/0xc0
: [<ffffffffa0288d5c>] ? sta_info_get+0x6c/0x80 [mac80211]
: [<ffffffffa02aa790>] ieee80211_tx+0x60/0xc0 [mac80211]
: [<ffffffffa02aa871>] ieee80211_xmit+0x81/0xd0 [mac80211]
: [<ffffffffa02abaaf>] ieee80211_tx_skb_tid+0x5f/0x70 [mac80211]
: [<ffffffffa02afcbf>] ieee80211_send_probe_req+0x4f/0x70 [mac80211]
: [<ffffffffa0294cff>] ieee80211_mgd_probe_ap_send+0xdf/0x100 [mac80211]
: [<ffffffff815f1f8d>] ? mutex_lock+0x1d/0x50
: [<ffffffffa02978e0>] ieee80211_sta_work+0x90/0x150 [mac80211]
: [<ffffffffa029b3b8>] ieee80211_iface_work+0x2b8/0x350 [mac80211]
: [<ffffffffa029b100>] ? ieee80211_teardown_sdata+0xe0/0xe0 [mac80211]
: [<ffffffff8107478e>] process_one_work+0x11e/0x470
: [<ffffffff8107559f>] worker_thread+0x15f/0x360
: [<ffffffff81075440>] ? manage_workers+0x230/0x230
: [<ffffffff81079d83>] kthread+0x93/0xa0
: [<ffffffff815fd6a4>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079cf0>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff815fd6a0>] ? gs_change+0x13/0x13
Comment 1 Dave Jones 2012-05-24 11:45:22 EDT

*** This bug has been marked as a duplicate of bug 786609 ***

Note You need to log in before you can comment on or make changes to this bug.