Bug 822354 - There are duplicate parts on community/ideas page.
There are duplicate parts on community/ideas page.
Status: CLOSED WORKSFORME
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
high Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-17 02:53 EDT by Yujie Zhang
Modified: 2015-05-14 21:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-22 00:33:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot1 (92.27 KB, image/png)
2012-05-17 02:53 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Yujie Zhang 2012-05-17 02:53:53 EDT
Created attachment 585121 [details]
screenshot1

Description of problem:

The are two parts which are duplicate on community/ideas page.

Version-Release number of selected component (if applicable):

devenv_1779

How reproducible:always


Steps to Reproduce:
1.Go to openshift website
2.Go to "Vote on Feature" page
3.
  
Actual results:

There are two parts which are duplicate on page. Details see in attachment please.

Expected results:

Message on page should not be duplicate.

Additional info:
Comment 1 Clayton Coleman 2012-05-21 10:24:52 EDT
Did you run revert-features.sh on your devenv?
Comment 2 Clayton Coleman 2012-05-22 00:33:40 EDT
This works for me, you need to run /etc/drupal6/revert-features.sh and then you may still need to clear the Drupal cache (as an admin)

Note You need to log in before you can comment on or make changes to this bug.