Bug 822686 - Segfault when pressing escape with playing full-screen video in WMP
Segfault when pressing escape with playing full-screen video in WMP
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-server (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity urgent
: rc
: ---
Assigned To: Yonit Halperin
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-17 15:02 EDT by Marian Krcmarik
Modified: 2012-06-20 08:17 EDT (History)
7 users (show)

See Also:
Fixed In Version: spice-server-0.10.1-10.el6
Doc Type: Bug Fix
Doc Text:
No Documentation Needed
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 08:17:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marian Krcmarik 2012-05-17 15:02:35 EDT
Description of problem:
Segfault when pressing escape button with playing full-screen video in WMP.

Version-Release number of selected component (if applicable):
spice-server-0.10.1-9

How reproducible:
Always

Steps to Reproduce:
1. Connect to a Windows guest with remote-viewer.
2. Play video in Windows Media Player in full-screen mode
3. Press Escape button on keyboard
  
Actual results:
Qemu process segfaults

Expected results:
Escape full-screen mode and video plays smoothly

Additional info:
Comment 1 Marian Krcmarik 2012-05-17 15:14:13 EDT
Bisected by Yonit (yhalperi) and patch available on mailing list:
http://lists.freedesktop.org/archives/spice-devel/2012-May/009215.html

So I am moving to POST.
Comment 3 Yonit Halperin 2012-05-21 10:47:05 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No Documentation Needed
Comment 7 errata-xmlrpc 2012-06-20 08:17:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0765.html

Note You need to log in before you can comment on or make changes to this bug.