Bug 822762 - [kde] Icon appears improper in KDE notification tray
[kde] Icon appears improper in KDE notification tray
Status: CLOSED DUPLICATE of bug 716358
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-18 01:02 EDT by A S Alam
Modified: 2013-07-02 21:11 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-14 20:25:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
ibus Icon in KDE (No input layout enabled) (23.12 KB, image/png)
2012-05-18 01:02 EDT, A S Alam
no flags Details
ibus Icon in KDE with Input Enabled (28.28 KB, image/png)
2012-05-18 01:03 EDT, A S Alam
no flags Details

  None (edit)
Description A S Alam 2012-05-18 01:02:58 EDT
Created attachment 585333 [details]
ibus Icon in KDE (No input layout enabled)

Description of problem:
While using ibus in KDE, ibus icons appears improper, if change KDE Panel settings. Default settings it look ok. 

Version-Release number of selected component (if applicable):
kde-baseapps-4.8.3-1.fc17.x86_6
ibus-1.4.99.20120428-1.fc17.x86_64


How reproducible:


Steps to Reproduce:
1. KDE desktop
2. Enable ibus (im-chooser)
3. Add any layout in ibus
4. Change Panel Settings (Right Click on Panel, Panel Selection->Panel Settings-> Change 'Hight' of Panel
5. switch keyboard layout and check ibus icon
  
Actual results:
Icon is not appearing properly

Expected results:
icon should be visible

Additional info:
Comment 1 A S Alam 2012-05-18 01:03:39 EDT
Created attachment 585334 [details]
ibus Icon in KDE with Input Enabled
Comment 2 fujiwara 2012-05-21 00:09:24 EDT
(In reply to comment #1)
> Created attachment 585334 [details]
> ibus Icon in KDE with Input Enabled

I cannot reproduce your problem with inscript2 Punjabi.
It seems you modified the background on the KDE panel.

Are you able to reproduce your problem in the default KDE desktop with a new user account instead of the current user account?
Comment 3 A S Alam 2012-05-23 07:09:51 EDT
bug #716358 can be helpful. I reproduced with latest build -2.
Comment 4 Matthias 2012-06-16 23:12:55 EDT
This is an old problem that was fixed in F15 and F16. It came back in F17.

https://bugs.kde.org/show_bug.cgi?id=255778
http://code.google.com/p/ibus/issues/detail?id=1227

https://bugs.kde.org/show_bug.cgi?id=278131
Comment 5 fujiwara 2012-06-17 21:40:20 EDT
(In reply to comment #4)
> https://bugs.kde.org/show_bug.cgi?id=278131

I asked to file that bug 278131 but I don't know if GtkStatusIcon could be used without the xembed method.
Comment 6 fujiwara 2012-11-14 20:25:50 EST

*** This bug has been marked as a duplicate of bug 716358 ***

Note You need to log in before you can comment on or make changes to this bug.