Bug 822887 - Beaker job should change status to completed when all recipes are in status completed (or aborted)
Beaker job should change status to completed when all recipes are in status c...
Status: CLOSED DUPLICATE of bug 807237
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
0.8
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Raymond Mancy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-18 08:18 EDT by Jiří Mikulka
Modified: 2014-12-07 20:12 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-25 01:19:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiří Mikulka 2012-05-18 08:18:25 EDT
Description of problem:
A job with 4 recipes (https://beaker.engineering.redhat.com/jobs/233355) was scheduled in Beaker and after all recipes finished and were in status Completed (or Aborted), Beaker should change the status of the Job to Completed too, but it's still is Running state.

Version-Release number of selected component (if applicable):
beaker 0.8.2

How reproducible:


Steps to Reproduce:
1. provision job with more recipes
2. wait until all recipes finish
3. check status of the job
  
Actual results:
recipes are in Completed/Aboreted status, but job is in Running status

Expected results:
both recipes and job should be in Completed status

Additional info:
Comment 1 Dan Callaghan 2012-10-25 01:19:49 EDT

*** This bug has been marked as a duplicate of bug 807237 ***

Note You need to log in before you can comment on or make changes to this bug.