Bug 82313 - Keyboard failed during install
Keyboard failed during install
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-21 00:13 EST by Frank Miller
Modified: 2007-04-18 12:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:52:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Miller 2003-01-21 00:13:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
While installing the 2nd Beta my keyboard stopped responding after the screens
where the downloaded CDs were tested. They did all test good. I will do some
further checking to see if the CDs are really Beta 2. The dates on the site
where I downloaded from were in January (the 16th if I remember correctly). The
original CDs were from Dec. The md5sums did check.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Tried text install
2.Tried noprobe install
3.Changed keyboards
    

Actual Results:  Same problem. Same as in Beta 1

Expected Results:  The keyboard should have resonded

Additional info:
Comment 1 Michael Fulbright 2003-01-21 12:31:09 EST
What are the technical details of this system?
Comment 2 Frank Miller 2003-01-21 15:28:15 EST
The system is an Abit KT7 MB, 256 MB RAM, SoundBlaster Live, ATI Expert 8 MB, MS
Optical Mouse (USB), PS/2 keyboard (Chicony), HP NIC

Today, I did use the PS/2 adapter for my mouse and I was successful in
installing.There was a date/time problem and I will forward the error file later
(On a different drive).
Comment 3 Jeremy Katz 2003-01-22 01:01:14 EST
Bill -- could this be caused by the other kudzu ps2 probe bug you fixed today?
Comment 4 Bill Nottingham 2003-01-22 16:29:43 EST
Yes.
Comment 5 Bill Nottingham 2003-01-22 16:33:39 EST
Should be fixed in newer builds.
Comment 6 Brent Fox 2003-05-25 10:52:10 EDT
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.

Note You need to log in before you can comment on or make changes to this bug.