Bug 823130 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x2...
Status: CLOSED DUPLICATE of bug 811559
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:00e3b3b7190bbe1198768ff51c8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-19 06:49 EDT by nanopath
Modified: 2012-05-22 21:21 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-22 21:21:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description nanopath 2012-05-19 06:49:33 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.4-3.fc16.x86_64 root=/dev/mapper/vg_cyberdeckpro-lv_root ro nomodeset rd.md=0 rd.dm=0 rd.lvm.lv=vg_cyberdeckpro/lv_root KEYTABLE=us quiet rd.lvm.lv=vg_cyberdeckpro/lv_swap rhgb rd.luks=0 SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8
kernel:         3.3.4-3.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           Sun 13 May 2012 08:16:20 AM EDT

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:Hardware name:         
:NETDEV WATCHDOG: em1 (sis900): transmit queue 0 timed out
:Modules linked in: tcp_lp fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi lockd fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_intel8x0 snd_intel8x0m snd_ac97_codec ac97_bus snd_seq snd_seq_device ppdev p54pci snd_pcm p54common parport_pc parport shpchp mac80211 snd_timer snd cfg80211 serio_raw uinput sis900 irda amd64_edac_mod edac_core edac_mce_amd joydev mii i2c_sis96x soundcore binfmt_misc k8temp snd_page_alloc rfkill crc_ccitt sunrpc pata_acpi firewire_ohci ata_generic firewire_core yenta_socket crc_itu_t pata_sis video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 1910, comm: gvfsd Not tainted 3.3.4-3.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81503a27>] dev_watchdog+0x257/0x260
: [<ffffffff8106710c>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff815037d0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8105f0e8>] __do_softirq+0xb8/0x230
: [<ffffffff810ac304>] ? tick_program_event+0x24/0x30
: [<ffffffff815fd39c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f4fe>] irq_exit+0x9e/0xc0
: [<ffffffff815fdcee>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815fc99e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff815fc010>] ? sysret_audit+0x17/0x21

smolt_data:
:
:
:General
:=================================
:UUID: b99ee249-2f33-45ae-ac9b-7325ee4a2de6
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 1596.41
:CPU Vendor: AuthenticAMD
:CPU Model: Mobile AMD Athlon(tm) 64 Processor 3400+
:CPU Stepping: 10
:CPU Family: 15
:CPU Model Num: 4
:Number of CPUs: 1
:CPU Speed: 2200
:System Memory: 995
:System Swap: 2015
:Vendor: Unknown
:System:  
:Form factor: Desktop
:Kernel: 3.3.5-2.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:20048:5508:8996) pci, None, VIDEO, RV350 [Mobility Radeon 9600 M10]
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4631:28944:5508:12293) pci, None, BASE, OZ711Mx 4-in-1 MemoryCardBus Accelerator
:(4172:32803:5508:28672) pci, firewire_ohci, FIREWIRE, TSB43AB22A IEEE-1394a-2000 Controller (PHY/Link) [iOHCI-Lynx]
:(4153:2304:5508:20992) pci, sis900, ETHERNET, SiS900 PCI Fast Ethernet
:(4631:28948:5508:12293) pci, yenta_cardbus, PCI/CARDBUS, OZ711M1/MC1 4-in-1 MemoryCardBus Controller
:(4631:28948:5508:12293) pci, yenta_cardbus, PCI/CARDBUS, OZ711M1/MC1 4-in-1 MemoryCardBus Controller
:(4153:2403:0:0) pci, None, PCI/ISA, SiS963 [MuTIOL Media IO]
:(4153:22:0:0) pci, sis96x_smbus, SERIAL, SiS961/2 SMBus Controller
:(4153:28673:5508:21760) pci, ohci_hcd, USB, USB 1.1 Controller
:(4153:21779:5508:20738) pci, pata_sis, STORAGE, 5513 [IDE]
:(4153:28691:5508:16387) pci, snd_intel8x0m, SIMPLE, AC'97 Modem Controller
:(4153:28690:5508:21776) pci, snd_intel8x0, MULTIMEDIA_AUDIO, C-Media AC'97 Sound Controller
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4153:28674:5508:21760) pci, ehci_hcd, USB, USB 2.0 Controller
:(4153:28673:5508:21760) pci, ohci_hcd, USB, USB 1.1 Controller
:(4130:4354:0:0) pci, amd64_edac, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4704:14480:4704:0) pci, None, NETWORK, WG511 v1 54 Mbps Wireless PC Card
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4153:1877:4153:1877) pci, agpgart-amd64, HOST/PCI, 755 Host
:(4153:2:0:0) pci, None, PCI/PCI, SG86C202
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_cyberdeckpro-lv_root / ext4 4096 4096 9327330 6012808 5919455 2334720 1877428 1877428
:/dev/sda2 /boot ext4 1024 1024 508745 411254 385654 128016 127780 127780
:/dev/mapper/vg_cyberdeckpro-lv_home /home ext4 4096 4096 4645631 4513030 4279968 1166880 1165854 1165854
:/dev/sdb4 WITHHELD vfat 32768 32768 1512717 1372745 1372745 0 0 0
:/dev/sdb3 WITHHELD vfat 32768 32768 1956737 1956726 1956726 0 0 0
:/dev/sdb2 WITHHELD hfsplus UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:
Comment 1 Dave Jones 2012-05-22 21:21:52 EDT

*** This bug has been marked as a duplicate of bug 811559 ***

Note You need to log in before you can comment on or make changes to this bug.