Bug 823185 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x2...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:b6baa8aa50218d1551834a98bc3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-19 14:42 EDT by Tomas Toth
Modified: 2012-05-20 08:52 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-20 08:52:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Toth 2012-05-19 14:42:35 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.5-2.fc16.x86_64 root=/dev/mapper/vg_omega-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_omega/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rd.luks=0 LANG=en_US.UTF-8 rd.lvm.lv=vg_omega/lv_root
comment:        While running on Wifi network, I connected the ethernet cable.
kernel:         3.3.5-2.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           Sat 19 May 2012 08:39:05 PM CEST

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:Hardware name: N73JQ
:NETDEV WATCHDOG: eth0 (atl1c): transmit queue 0 timed out
:Modules linked in: usb_storage binfmt_misc tcp_lp lockd rfcomm bnep coretemp ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack btusb bluetooth snd_hda_codec_hdmi arc4 snd_hda_codec_realtek ath9k mac80211 snd_hda_intel snd_hda_codec snd_hwdep ath9k_common snd_seq ath9k_hw snd_seq_device ath cfg80211 snd_pcm snd_timer snd asus_laptop atl1c iTCO_wdt soundcore uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops sparse_keymap rfkill iTCO_vendor_support snd_page_alloc serio_raw joydev input_polldev sunrpc i7core_edac edac_core microcode uinput nouveau ttm drm_kms_helper drm i2c_core mxm_wmi video wmi [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/2 Not tainted 3.3.5-2.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81503e27>] dev_watchdog+0x257/0x260
: [<ffffffff810670cc>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff81503bd0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101bc23>] ? native_sched_clock+0x13/0x80
: [<ffffffff8105f0a8>] __do_softirq+0xb8/0x230
: [<ffffffff810e3e00>] ? handle_irq_event+0x50/0x70
: [<ffffffff815fd79c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f4be>] irq_exit+0x9e/0xc0
: [<ffffffff815fe003>] do_IRQ+0x63/0xe0
: [<ffffffff815f45ae>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8131b1a6>] ? intel_idle+0xe6/0x150
: [<ffffffff8131b188>] ? intel_idle+0xc8/0x150
: [<ffffffff814a4481>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815e3e94>] start_secondary+0x282/0x284
Comment 1 Josh Boyer 2012-05-20 08:52:17 EDT

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.