Bug 8232 - Unable to Configure Dell Latitude CPx H500GT Laptop
Unable to Configure Dell Latitude CPx H500GT Laptop
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-06 12:41 EST by chrjo04
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 16:10:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chrjo04 2000-01-06 12:41:14 EST
Just got a Latitude H500GT w/ATI Rage 3D 8MB video card and installed
RedHat6.1. XConfiguration installs the Mach64 server and recommends
1024x768 at 32bpp. When I try to test it the screen turns some funny
colors and then dies. If I choose not to test and accept it's values
and startx the screen just goes blank. I have tried all resolutions and
color depths with the same results. I also tried the fix mentioned in a
previous post meant for a Inspirion. Does anyone have a suggestion as
how to fix this? I was never able to get it working properly with the
CPi400GT w/NeoMagic 256ZX either. Thanks
Comment 1 Preston Brown 2000-02-03 16:10:59 EST
I'm sorry, but we have no way of verifying this in the lab as we do not have
this laptop.  Additionally, the system is not Red Hat certified, so there is
little we can do here beyond suggest you try XFree86 3.3.6 and look for
additional information on the net.

Note You need to log in before you can comment on or make changes to this bug.