Bug 82320 - Phoebe2 Mozilla default font "Bitstream Charter"
Phoebe2 Mozilla default font "Bitstream Charter"
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: mozilla (Show other bugs)
phoebe
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-21 03:19 EST by Warren Togami
Modified: 2007-04-18 12:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-31 12:20:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2003-01-21 03:19:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
In Phoebe2 Mozilla began to default to the following fonts:
Proportional: Serif
Serif: Bitstream Charter
Sans-serif: Bitstream Charter
Cursive: Bitstream Charter
Fantasy: Bitstream Charter
Monospace: Bitstream Charter

Problems
=========
1) Bitstream Charter seems to be ugly compared to the default fonts in previous
releases.
2) Bitstream Charter is not a Monospace font.


How reproducible:
Always

Steps to Reproduce:
1. Install Phoebe2
2. Use Mozilla as a new user.

Actual Results:  
Poor font defaults, and Monospace is not monospace.

Expected Results:  
Better font defaults, (based upon usability tests?)
Comment 1 Christopher Blizzard 2003-01-21 13:35:47 EST
Are you seeing those as the defaults in the fonts pref panel or actually being
used in the browser?
Comment 2 Warren Togami 2003-01-21 18:04:14 EST
Both.
Comment 3 Christopher Blizzard 2003-01-22 09:42:49 EST
See also:

http://bugzilla.mozilla.org/show_bug.cgi?id=172779

These are probably the patches that I'm going to be using in our Mozilla release.
Comment 4 Warren Togami 2003-01-31 04:49:02 EST
Rawhide mozilla uses System fonts by default.  Should this bug be considered fixed?
Comment 5 Christopher Blizzard 2003-01-31 12:20:00 EST
Ahh, yes.  Thanks.  I forgot to close the bug.  You're not having any more
problems with that, right?

Note You need to log in before you can comment on or make changes to this bug.