Bug 823247 - Shutdown or reboot ends with kernel panic
Shutdown or reboot ends with kernel panic
Status: CLOSED DUPLICATE of bug 820351
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-20 06:28 EDT by Jiri Eischmann
Modified: 2012-05-20 08:00 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-20 08:00:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the kernel panic (333.30 KB, image/jpeg)
2012-05-20 06:28 EDT, Jiri Eischmann
no flags Details
Kernel Messages (437.61 KB, text/plain)
2012-05-20 06:30 EDT, Jiri Eischmann
no flags Details

  None (edit)
Description Jiri Eischmann 2012-05-20 06:28:24 EDT
Created attachment 585622 [details]
Screenshot of the kernel panic

Description of problem:
Any attemp to shutdown or reboot computer ends with kernel panic. 

Version-Release number of selected component (if applicable):
Kernel 3.3.5 in the up-to-date Fedora 17 (64bit). The system was upgraded from F16 using PreUpgrade. 

How reproducible:
Executing shutdown or reboot commands.
  
Actual results:
Kernel panic

Expected results:
Shutted down or rebooted computer

Additional info:
I'm attaching a screenshot with the kernel panic and kernel messages log.
Comment 1 Jiri Eischmann 2012-05-20 06:30:26 EDT
Created attachment 585623 [details]
Kernel Messages
Comment 2 Jiri Eischmann 2012-05-20 07:56:29 EDT
Here is my SMOLT profile:
http://www.smolts.org/client/show/pub_20e01315-64bd-4316-9593-1f3835d1fb4f
Comment 3 Kamil Páral 2012-05-20 08:00:28 EDT

*** This bug has been marked as a duplicate of bug 820351 ***

Note You need to log in before you can comment on or make changes to this bug.