Bug 823287 - Search form broken on Chrome
Search form broken on Chrome
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks: BZ42
  Show dependency treegraph
 
Reported: 2012-05-20 11:28 EDT by Kamil Páral
Modified: 2014-10-12 18:48 EDT (History)
2 users (show)

See Also:
Fixed In Version: 4.2.1-1.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-23 09:05:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
search form on Chrome (143.45 KB, image/png)
2012-05-20 11:28 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2012-05-20 11:28:07 EDT
Description of problem:
The search form [1] is broken under "Detailed Bug Information" section, one of the fields is too long, obscuring other fields. This was not a problem with Bugzilla 3.6.

Google Chrome 19

[1] https://bugzilla.redhat.com/query.cgi
Comment 1 Kamil Páral 2012-05-20 11:28:49 EDT
Created attachment 585658 [details]
search form on Chrome
Comment 2 Kamil Páral 2012-05-20 11:31:55 EDT
It works well with Firefox.
Comment 3 Kamil Páral 2012-05-22 05:14:38 EDT
This bug seems to be fixed today.
Comment 4 Simon Green 2012-05-23 09:05:03 EDT
(In reply to comment #3)
> This bug seems to be fixed today.

Probably an issue with caching the old Javascript (our fault) that was fixed in Bugzilla 4.2.1-1.1

Note You need to log in before you can comment on or make changes to this bug.