Bug 823288 - Can't add attachment from front page on Chrome
Can't add attachment from front page on Chrome
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks: BZ42
  Show dependency treegraph
 
Reported: 2012-05-20 11:34 EDT by Kamil Páral
Modified: 2014-10-12 18:48 EDT (History)
3 users (show)

See Also:
Fixed In Version: 4.2.1-1.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-23 09:04:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
new bug form in Chrome (142.78 KB, image/png)
2012-05-20 11:35 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2012-05-20 11:34:20 EDT
Description of problem:
When I try to create a new bug report, there is no button "Add attachment" besides "Attachment" label with Google Chrome 19. It works well with Firefox.

This was not a problem with Bugzilla 3.6.

I can still add attachments after I create the bug.
Comment 1 Kamil Páral 2012-05-20 11:35:02 EDT
Created attachment 585659 [details]
new bug form in Chrome
Comment 2 Tomas Radej 2012-05-21 03:54:31 EDT
I have this problem too in Chromium (version 17.0.963.79 from spot's repo).
Comment 3 Kamil Páral 2012-05-22 04:37:17 EDT
This bug seems to be fixed today.
Comment 4 Simon Green 2012-05-23 09:04:18 EDT
(In reply to comment #3)
> This bug seems to be fixed today.

Probably an issue with caching the old Javascript (our fault) that was fixed in Bugzilla 4.2.1-1.1

Note You need to log in before you can comment on or make changes to this bug.