Bug 823296 - [abrt] setroubleshoot-server-3.1.11-1.fc17: expat.py:4:<module>:ImportError: /usr/lib64/python2.7/lib-dynload/pyexpat.so: undefined symbol: XML_SetHashSalt
[abrt] setroubleshoot-server-3.1.11-1.fc17: expat.py:4:<module>:ImportError: ...
Status: CLOSED DUPLICATE of bug 821337
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:1ad9ffcd7706762ebc436c81329...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-20 12:40 EDT by cowardlysnake
Modified: 2012-05-21 10:52 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-21 10:52:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.36 KB, text/plain)
2012-05-20 12:40 EDT, cowardlysnake
no flags Details

  None (edit)
Description cowardlysnake 2012-05-20 12:40:55 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python -Es /usr/bin/sealert -b
comment:        Launched the SELinux Troubleshooter  after a problem setting up an Oracle listener
executable:     /usr/bin/sealert
kernel:         3.3.0-1.fc17.x86_64
time:           Sun 20 May 2012 05:31:30 PM BST
uid:            1002
username:       oracle

backtrace:      Text file, 7533 bytes
Comment 1 cowardlysnake 2012-05-20 12:40:59 EDT
Created attachment 585667 [details]
File: backtrace
Comment 2 Daniel Walsh 2012-05-21 10:08:37 EDT
Looks like a python bug to me.
Comment 3 Thomas Spura 2012-05-21 10:52:02 EDT

*** This bug has been marked as a duplicate of bug 821337 ***

Note You need to log in before you can comment on or make changes to this bug.