Bug 823312 - system-config-firewall is broken on Rawhide
system-config-firewall is broken on Rawhide
Status: CLOSED DUPLICATE of bug 814882
Product: Fedora
Classification: Fedora
Component: firewalld (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-20 15:50 EDT by Dan Mashal
Modified: 2012-05-23 12:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-23 12:06:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (735.88 KB, image/png)
2012-05-20 15:50 EDT, Dan Mashal
no flags Details

  None (edit)
Description Dan Mashal 2012-05-20 15:50:01 EDT
Description of problem:

system-config-firewall is broken on Rawhide

Version-Release number of selected component (if applicable):

firewalld-0.2.5-1.fc18.noarch


How reproducible:

Often

Steps to Reproduce:
1. Open Gnome terminal
2. Run system-config-firewall
  
Actual results:

Receive error saying: 

ERROR: FirewallD is active, please use firewall-config

firewall-config command does not exist

Expected results:

system-config-firewall to work or firewall-config to work.

Additional info:

None.
Comment 1 Dan Mashal 2012-05-20 15:50:54 EDT
Created attachment 585674 [details]
screenshot
Comment 2 Jiri Popelka 2012-05-23 12:06:31 EDT

*** This bug has been marked as a duplicate of bug 814882 ***

Note You need to log in before you can comment on or make changes to this bug.