Bug 823349 - Bugzilla no longer preserves a message when replying to a specific comment
Bugzilla no longer preserves a message when replying to a specific comment
Status: CLOSED DUPLICATE of bug 823319
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.2
All Linux
unspecified Severity urgent (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-20 21:13 EDT by Ronald Pacheco
Modified: 2013-06-23 21:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-20 21:17:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ronald Pacheco 2012-05-20 21:13:45 EDT
Description of problem:

WHen replying to a specific comment,the text that you're replying to is not transferred to the new comment

Version-Release number of selected component (if applicable):


How reproducible:

Easy
Steps to Reproduce:
1. select a BZ comment
2.click reply
3.
  
Actual results:
Empty comment field

Expected results:
The comment you're replying to is placed into the new comment field and preceded by carats ">"


Additional info:

Without restoring this capability, the user has to figure out which comnment one has responded to, which can be a daunting task in very active BZs (i.e., those with >>10 comments).
Comment 1 Simon Green 2012-05-20 21:17:01 EDT

*** This bug has been marked as a duplicate of bug 823319 ***

Note You need to log in before you can comment on or make changes to this bug.