Bug 823357 - [abrt] python-2.7.3-1.fc16: Process /usr/bin/python2.7 was killed by signal 11 (SIGSEGV)
[abrt] python-2.7.3-1.fc16: Process /usr/bin/python2.7 was killed by signal 1...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:4fe5e3d89fd87cf9ad113aa9234...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-20 22:42 EDT by tom
Modified: 2012-05-21 12:08 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-21 12:08:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: build_ids (9.49 KB, text/plain)
2012-05-20 22:43 EDT, tom
no flags Details
File: dso_list (21.92 KB, text/plain)
2012-05-20 22:43 EDT, tom
no flags Details
File: xsession_errors (16.10 KB, text/plain)
2012-05-20 22:43 EDT, tom
no flags Details
File: maps (98.52 KB, text/plain)
2012-05-20 22:43 EDT, tom
no flags Details
File: backtrace (82.10 KB, text/plain)
2012-05-20 22:43 EDT, tom
no flags Details

  None (edit)
Description tom 2012-05-20 22:42:59 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/bin/openshot
comment:        Trying "play" after importing image sequence	
executable:     /usr/bin/python2.7
kernel:         3.3.5-2.fc16.x86_64
pid:            18708
pwd:            /home/tlariv
reason:         Process /usr/bin/python2.7 was killed by signal 11 (SIGSEGV)
time:           Sun 20 May 2012 09:39:55 PM CDT
uid:            1000
username:       tlariv

backtrace:      Text file, 84074 bytes
build_ids:      Text file, 9717 bytes
dso_list:       Text file, 22447 bytes
maps:           Text file, 100886 bytes
xsession_errors: Text file, 16484 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:rvm_bin_path=/home/tlariv/.rvm/bin
:HOSTNAME=streamingmimi
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=be230a1ca6f499d9187f3c9b0000000d-1337268021.783425-671887368
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-p9yk60
:QTINC=/usr/lib64/qt-3.3/include
:USER=tlariv
:__array_start=0
:rvm_path=/home/tlariv/.rvm
:USERNAME=tlariv
:escape_flag=1
:rvm_prefix=/home/tlariv
:MAIL=/var/spool/mail/tlariv
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/tlariv/.rvm/bin:/home/tlariv/.local/bin:/home/tlariv/bin
:DESKTOP_SESSION=gnome
:PWD=/home/tlariv
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1330
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:_second=1
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:rvm_version=1.11.7
:HOME=/home/tlariv
:XDG_SEAT=seat0
:SHLVL=1
:_first=0
:LOGNAME=tlariv
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-iB1AUGEapO,guid=97abe94f75884210d40094030000002d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/tlariv
:DISPLAY=:0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-tlariv-50gcgE/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1336,unix/unix:/tmp/.ICE-unix/1336
:GPG_AGENT_INFO=/tmp/keyring-p9yk60/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-p9yk60/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/openshot.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=18708

smolt_data:
:
:
:General
:=================================
:UUID: c2471829-db24-4312-8b0a-dc255bad3478
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 6584.65
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 3301
:System Memory: 15961
:System Swap: 18015
:Vendor: Shuttle
:System: SH67H3 1.0
:Form factor: Desktop
:Kernel: 3.3.5-2.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7242:4759:16388) pci, None, PCI/ISA, H67 Express Chipset Family LPC Controller
:(6945:4162:5964:8452) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(32902:274:4759:16388) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:4759:16388) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4759:16388) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4759:16388) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:4759:16388) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4759:16388) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7188:4759:16388) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7202:4759:16388) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4332:33128:4759:291) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(6945:4162:5964:8452) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(32902:7170:4759:16388) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:4759:16388) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4759:16388) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:256:4759:16388) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4759:16388) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:257:4759:16388) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_streamingmimi-lv_root / ext4 4096 4096 6012234 3448381 3146916 1507328 1207734 1207734
:/dev/sda2 /boot ext4 1024 1024 508745 410125 384525 128016 127785 127785
:/dev/mapper/vg_streamingmimi-lv_home /home ext4 4096 4096 3004369 1373366 1222634 753664 442175 442175
:/dev/sda1 WITHHELD fuseblk 4096 4096 219726561 179887646 179887646 179920414 179906812 179906812
:/dev/sdb WITHHELD vfat UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:/dev/sdc1 WITHHELD vfat 8192 8192 1942357 78908 78908 0 0 0
:

var_log_messages:
:May 20 18:48:34 streamingmimi abrt[16415]: Saved core dump of pid 15962 (/usr/bin/python2.7) to /var/spool/abrt/ccpp-2012-05-20-18:48:32-15962 (188055552 bytes)
:May 20 21:40:00 streamingmimi abrt[20385]: Saved core dump of pid 18708 (/usr/bin/python2.7) to /var/spool/abrt/ccpp-2012-05-20-21:39:55-18708 (302350336 bytes)
Comment 1 tom 2012-05-20 22:43:07 EDT
Created attachment 585701 [details]
File: build_ids
Comment 2 tom 2012-05-20 22:43:09 EDT
Created attachment 585702 [details]
File: dso_list
Comment 3 tom 2012-05-20 22:43:11 EDT
Created attachment 585703 [details]
File: xsession_errors
Comment 4 tom 2012-05-20 22:43:14 EDT
Created attachment 585704 [details]
File: maps
Comment 5 tom 2012-05-20 22:43:16 EDT
Created attachment 585705 [details]
File: backtrace
Comment 6 Dave Malcolm 2012-05-21 12:08:27 EDT
Thanks for filing this bug report.

Looking at attachment 585705 [details] I see that it crashed in thread 1 within mlt_service_lock, with a bogus-looking value for "self", which appears to have come from producer_get_frame in frame #3.

This code would appear to be part of mlt-0.7.6-3.fc16.x86_64 from RPM Fusion, rather than within one of Fedora's rpms - I suggest you file this bug within RPM Fusion's bug tracker.

Closing this bug out, since it's not an issue with Fedora's python packages per se.

Hope this is helpful
Dave

Note You need to log in before you can comment on or make changes to this bug.