Bug 823390 - Please upgrade to FC16's perl-URI to >= 1.59
Please upgrade to FC16's perl-URI to >= 1.59
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: perl-URI (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-21 02:31 EDT by Ralf Corsepius
Modified: 2012-06-06 22:54 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-06 22:54:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2012-05-21 02:31:45 EDT
Description of problem:

perl-Plack-0.9988 (Current upstream version of perl-Plack) requires 
perl-URI >= 1.59. FC16 currently ships perl-URI-1.58.

Version-Release number of selected component (if applicable):
perl-URI-1.58-1.fc16

Additional info:
perl-URI-1.60 already is in Fedora >= 17.
Comment 1 Fedora Update System 2012-05-21 03:40:15 EDT
perl-URI-1.60-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/perl-URI-1.60-1.fc16
Comment 2 Fedora Update System 2012-05-21 22:20:32 EDT
Package perl-URI-1.60-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing perl-URI-1.60-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-8210/perl-URI-1.60-1.fc16
then log in and leave karma (feedback).
Comment 3 Ralf Corsepius 2012-06-04 23:51:43 EDT
Ping?

This package now seems to be in testing for over 2 weeks, but still hasn't landed in stable.
Comment 4 Petr Pisar 2012-06-05 03:38:17 EDT
$ koji list-tag-history --build=perl-URI-1.60-1.fc16
Warning: the pkgurl option is obsolete, using topurl='http://koji.fedoraproject.org'
Mon May 21 09:34:48 2012: perl-URI-1.60-1.fc16 tagged into f16-updates-candidate by pghmcfc
Mon May 21 09:40:25 2012: perl-URI-1.60-1.fc16 tagged into f16-updates-testing-pending by bodhi
Mon May 21 21:29:33 2012: perl-URI-1.60-1.fc16 untagged from f16-updates-candidate by bodhi
Mon May 21 21:29:33 2012: perl-URI-1.60-1.fc16 tagged into f16-updates-testing by bodhi [still active]
Mon May 21 21:36:29 2012: perl-URI-1.60-1.fc16 untagged from f16-updates-testing-pending by bodhi

That's not two weeks yet.
Comment 5 Petr Pisar 2012-06-05 04:20:37 EDT
My calendar has different rules :) I've just submitted it for stable.
Comment 6 Ralf Corsepius 2012-06-05 14:33:18 EDT
(In reply to comment #5)
From comment #3: Fedora Update System 2012-05-21 22:20:32 EDT ...

... Today is June 5th ...
Comment 7 Fedora Update System 2012-06-06 22:54:10 EDT
perl-URI-1.60-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.