Bug 823451 - force template name/UUID uniqueness on DC level, not at whole setup level
force template name/UUID uniqueness on DC level, not at whole setup level
Status: CLOSED DUPLICATE of bug 567580
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: lpeer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-21 05:59 EDT by David Jaša
Modified: 2015-09-22 09 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-21 08:16:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Jaša 2012-05-21 05:59:58 EDT
Description of problem:
force template name uniqueness on DC level, not setup level. Current behavior prevents admin to use identical template in two data centers of the same RHEV-M setup.

Version-Release number of selected component (if applicable):
3.0.3

How reproducible:
always

Steps to Reproduce:
1. have a RHEV-M setup with two data centers and with a template in an export domain
2. import a template to first data center
3. try to import the template to second data center
  
Actual results:
import of a template fails with "Import Template Failed - Template Id already exist in the system. Please remove the Template ($TEMPLATE_NAME) from the system first."

Expected results:
import succeeds

Additional info:
Comment 1 Andrew Cathrow 2012-05-21 08:16:54 EDT

*** This bug has been marked as a duplicate of bug 567580 ***

Note You need to log in before you can comment on or make changes to this bug.