Bug 823452 - obsolete information in Chapter 2. Installation
obsolete information in Chapter 2. Installation
Status: CLOSED CURRENTRELEASE
Product: Subscription Asset Manager
Classification: Red Hat
Component: Docs Installation Guide (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity high
: rc
: 1.X
Assigned To: sachua
ecs-bugs
: Triaged
Depends On:
Blocks: sam12-tracker 838769
  Show dependency treegraph
 
Reported: 2012-05-21 06:01 EDT by Jakub Dorňák
Modified: 2014-06-18 03:29 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-11 19:30:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jakub Dorňák 2012-05-21 06:01:37 EDT
Description of problem:

These statements:

"You need to have a valid Red Hat Network (RHN) subscription as well as registered to Red Hat Subscription Manager (RHSM) to begin your installation of Subscription Asset Manager."

"You need to have a valid Red Hat Network (RHN) subscription as well as registered to Red Hat Subscription Manager (RHSM) to begin your installation of Subscription Asset Manager."

are obviously not true (or should not be true, if they were).


Version-Release number of selected component (if applicable):
1.1


Steps to Reproduce:
1. see http://documentation-stage.bne.redhat.com/docs/en-US/Red_Hat_Subscription_Asset_Manager/1.1/html/Installation_Guide/chap-Installation_Guide-Installation.html
  
Actual results:
obsolete information

Expected results:
actual information
Comment 1 Jakub Dorňák 2012-05-21 06:04:43 EDT
The second statement was supposed to be

"The host system must be subscribed to the sam-rhel-x86_64-server-6-htb child channel."

This shows that I can do mistake when copying and pasting too. §:o)
Comment 3 RHEL Product and Program Management 2012-05-21 06:17:42 EDT
Thank you for your bug report. This issue was evaluated for inclusion
in the current release of Subscription Asset Manager (SAM). Unfortunately,
we are unable to address this request. Because we are in the final stages
of development in the current release, only significant, release-blocking
issues involving serious regressions and data corruption can be considered.

If you believe this issue meets the release blocking criteria as defined and
communicated to you by your Red Hat Support representative, please ask
your representative to file this issue as a blocker for the current release.
Otherwise, ask that it be evaluated for inclusion in the next release of SAM.
Comment 4 RHEL Product and Program Management 2012-05-21 06:39:29 EDT
Thank you for your bug report. This issue was evaluated for inclusion
in the current release of Subscription Asset Manager (SAM). Unfortunately,
we are unable to address this request. Because we are in the final stages
of development in the current release, only significant, release-blocking
issues involving serious regressions and data corruption can be considered.

If you believe this issue meets the release blocking criteria as defined and
communicated to you by your Red Hat Support representative, please ask
your representative to file this issue as a blocker for the current release.
Otherwise, ask that it be evaluated for inclusion in the next release of SAM.
Comment 10 sachua 2012-09-06 00:38:46 EDT
Hi Bryan,

Can you please provide the correct information for these statements. Or should they just be removed from the book?

Thanks!
Comment 12 Bryan Kearney 2012-11-14 22:07:48 EST
this looks correct to me. You could addition additional steps about getting SAM via rhn or satellite. However, it may be better to stick to subscription management versus rhn classic.

Note You need to log in before you can comment on or make changes to this bug.