Bug 823502 - powertop --calibrate segfaults
powertop --calibrate segfaults
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: powertop (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jaroslav Škarvada
Fedora Extras Quality Assurance
:
: 823573 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-21 08:07 EDT by Jaroslav Škarvada
Modified: 2012-06-07 19:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-07 18:56:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Škarvada 2012-05-21 08:07:08 EDT
Description of problem:
powertop --calibrate segfaults

Version-Release number of selected component (if applicable):
powertop-2.0-1

How reproducible:
Always

Steps to Reproduce:
1. powertop --calibrate
  
Actual results:
Segfault

Expected results:
Successfull calibration
Comment 1 Jaroslav Škarvada 2012-05-21 11:53:47 EDT
*** Bug 823573 has been marked as a duplicate of this bug. ***
Comment 2 Fedora Update System 2012-05-21 12:12:39 EDT
powertop-2.0-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/powertop-2.0-2.fc17
Comment 3 Fedora Update System 2012-05-21 12:13:09 EDT
powertop-2.0-2.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/powertop-2.0-2.fc16
Comment 4 Fedora Update System 2012-05-21 12:13:44 EDT
powertop-2.0-2.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/powertop-2.0-2.fc15
Comment 5 Fedora Update System 2012-05-21 22:23:39 EDT
Package powertop-2.0-2.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing powertop-2.0-2.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-8219/powertop-2.0-2.fc15
then log in and leave karma (feedback).
Comment 6 admin 2012-05-23 11:44:22 EDT
Bug fixed. thanks.
Comment 7 Fedora Update System 2012-06-07 18:56:38 EDT
powertop-2.0-2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2012-06-07 19:02:21 EDT
powertop-2.0-2.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2012-06-07 19:13:58 EDT
powertop-2.0-2.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.