Bug 823507 - dracut's man page doesn't describe the rd_retry= option
Summary: dracut's man page doesn't describe the rd_retry= option
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: dracut
Version: 6.3
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Harald Hoyer
QA Contact: Petr Beňas
URL:
Whiteboard:
Depends On:
Blocks: 760559
TreeView+ depends on / blocked
 
Reported: 2012-05-21 12:35 UTC by Jan Stodola
Modified: 2015-01-04 23:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Feature: Add "rd_retry" documentation to the man page of dracut. Reason: "rd_retry" might be useful in some circumstances, but is not documented. Result (if any):
Clone Of:
Environment:
Last Closed: 2013-02-21 10:29:26 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0436 normal SHIPPED_LIVE dracut bug fix and enhancement update 2013-02-20 20:48:34 UTC

Description Jan Stodola 2012-05-21 12:35:11 UTC
Description of problem:
There is no description for the "rd_retry=" boot option in dracut's man page.

Version-Release number of selected component (if applicable):
dracut-004-283.el6.noarch

How reproducible:
always

Steps to Reproduce:
1. man dracut
2. try to find "rd_retry"
  
Actual results:
rd_retry not described

Expected results:
rd_retry is described

Comment 3 Petr Beňas 2012-11-13 16:36:25 UTC
Reproduced in dracut-004-284.el6_3.noarch and verified in dracut-004-298.el6.noarch.

Comment 4 errata-xmlrpc 2013-02-21 10:29:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0436.html


Note You need to log in before you can comment on or make changes to this bug.