Bug 823522 - [webadmin] [Edit Cluster] - Memory Optimization - Server/Desktop Load inverted?
[webadmin] [Edit Cluster] - Memory Optimization - Server/Desktop Load inverted?
Status: CLOSED UPSTREAM
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
unspecified
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Einav Cohen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-21 09:04 EDT by Amador Pahim
Modified: 2016-01-28 16:55 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-22 17:27:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Cluster Edit Memory Optimization (29.25 KB, image/png)
2012-05-21 09:04 EDT, Amador Pahim
no flags Details

  None (edit)
Description Amador Pahim 2012-05-21 09:04:40 EDT
Created attachment 585806 [details]
Cluster Edit Memory Optimization

Edit Cluster memory optimization

Description of problem:
New/Edit Cluster - Memory Optimization tab. 
"Server Load" is 200% and "Desktop Load" is 150%. It seems to be inverted. RAM overcommiting shouldn't be bigger in "Desktop Load"? 


[root@fedora16 ~]# rpm -qa ovirt*
ovirt-engine-log-collector-3.0.0_0001-1.6.fc16.x86_64
ovirt-engine-3.0.0_0001-1.6.fc16.x86_64
ovirt-engine-backend-3.0.0_0001-1.6.fc16.x86_64
ovirt-engine-iso-uploader-3.0.0_0001-1.6.fc16.x86_64
ovirt-engine-jboss-deps-3.0.0_0001-1.6.fc16.x86_64
ovirt-engine-tools-common-3.0.0_0001-1.6.fc16.x86_64
ovirt-engine-notification-service-3.0.0_0001-1.6.fc16.x86_64
ovirt-engine-jbossas-1.2-2.fc16.x86_64
ovirt-engine-userportal-3.0.0_0001-1.6.fc16.x86_64
ovirt-engine-dbscripts-3.0.0_0001-1.6.fc16.x86_64
ovirt-engine-setup-3.0.0_0001-1.6.fc16.x86_64
ovirt-engine-genericapi-3.0.0_0001-1.6.fc16.x86_64
ovirt-engine-restapi-3.0.0_0001-1.6.fc16.x86_64
ovirt-engine-webadmin-portal-3.0.0_0001-1.6.fc16.x86_64
ovirt-engine-config-3.0.0_0001-1.6.fc16.x86_64
Comment 1 Amador Pahim 2012-05-22 17:27:01 EDT
Solved in upstream. Closing.

Note You need to log in before you can comment on or make changes to this bug.