Bug 823542 - 'delay' option missing in fence_virt / fence_xvm
'delay' option missing in fence_virt / fence_xvm
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: fence-virt (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Ryan McCabe
Chris Mackowski
:
: 903162 (view as bug list)
Depends On:
Blocks: 917743 969583
  Show dependency treegraph
 
Reported: 2012-05-21 09:41 EDT by Lon Hohberger
Modified: 2013-05-31 16:14 EDT (History)
7 users (show)

See Also:
Fixed In Version: fence-virt-0.2.3-12.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 917743 (view as bug list)
Environment:
Last Closed: 2013-02-21 05:24:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0419 normal SHIPPED_LIVE fence-virt bug fix and enhancement update 2013-02-20 15:49:42 EST

  None (edit)
Description Lon Hohberger 2012-05-21 09:41:40 EDT
Description of problem: SSIA

The delay attribute is one method of preloading a winner in a fence-race in a CMAN cluster.

Version-Release number of selected component (if applicable): 0.3.0-5.el6

How reproducible: 100%

Steps to Reproduce:
1. fence_xvm -o metadata
2. fence_virt -o metadata
  
Actual results: No delay option.

Expected results: Delay option.

Additional info: This would be in the client side of fence-virt, not the server side.
Comment 2 RHEL Product and Program Management 2012-07-10 02:18:30 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 3 RHEL Product and Program Management 2012-07-10 19:12:49 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 4 Ryan McCabe 2012-07-27 14:39:09 EDT
commit fb992c7d0f7137671af75c123697ceb87d29221b
Author: Ryan McCabe <rmccabe@redhat.com>
Date:   Thu Jun 7 18:10:49 2012 -0400

    Add a delay (-w) option.
    
    Signed-off-by: Ryan McCabe <rmccabe@redhat.com>
Comment 7 Ryan McCabe 2013-01-23 09:59:43 EST
*** Bug 903162 has been marked as a duplicate of this bug. ***
Comment 10 errata-xmlrpc 2013-02-21 05:24:51 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0419.html

Note You need to log in before you can comment on or make changes to this bug.