This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 823608 - Rename My Installed Software to My Installed Products - String Update
Rename My Installed Software to My Installed Products - String Update
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: William Poteat
Entitlement Bugs
:
Depends On:
Blocks: 771748 827225
  Show dependency treegraph
 
Reported: 2012-05-21 12:08 EDT by Matt Reid
Modified: 2013-01-07 22:52 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 22:52:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Subscription Manager screen shot (39.72 KB, image/png)
2012-06-22 10:53 EDT, Sharath Dwaral
no flags Details

  None (edit)
Description Matt Reid 2012-05-21 12:08:58 EDT
Description of problem:
We should rename the "My Installed Software" tab to be "My Installed Products".

Our filter is "match my installed products", we call them products in the Subscription Details tab, and they have a Product name and Product ID down below in My Installed Software. 

We use the term Product everywhere else, so we should update this to ensure consistency.
Comment 1 Bryan Kearney 2012-06-08 10:10:36 EDT
fixed in master at 823608 36dc2238823749d61ba6959b4e1bdcc41d509a5b
Comment 2 RHEL Product and Program Management 2012-06-18 11:28:14 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 3 Sharath Dwaral 2012-06-22 10:53:02 EDT
Created attachment 593773 [details]
Subscription Manager screen shot

Version

RHEL 5.9

# rpm -qa | egrep "subscription-manager|python-rhsm"
subscription-manager-migration-1.0.4-1.git.1.b28337e.el5
subscription-manager-migration-data-1.11.1.1-1.git.2.c7fbafe.el5
python-rhsm-1.0.2-1.git.2.d5c3d05.el5
subscription-manager-firstboot-1.0.4-1.git.1.b28337e.el5
subscription-manager-1.0.4-1.git.1.b28337e.el5
subscription-manager-gui-1.0.4-1.git.1.b28337e.el5

Actual Result:

# subscription-manager list --installed
+-------------------------------------------+
    Installed Product Status
+-------------------------------------------+
Product Name:         	Red Hat Enterprise Linux Server
Product ID:           	69
Version:              	5.8
Arch:                 	x86_64
Status:               	Not Subscribed
Starts:               	
Ends:                 	

>Moving bug to Verified state
Comment 5 errata-xmlrpc 2013-01-07 22:52:41 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.