Bug 823659 - Update SLA text in Settings to Service Level
Update SLA text in Settings to Service Level
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 5.9
Assigned To: William Poteat
Entitlement Bugs
:
Depends On:
Blocks: 771748 827225
  Show dependency treegraph
 
Reported: 2012-05-21 15:48 EDT by Matt Reid
Modified: 2013-01-07 22:52 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 22:52:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
settings_SLA (44.84 KB, image/png)
2012-06-25 09:12 EDT, Sharath Dwaral
no flags Details

  None (edit)
Description Matt Reid 2012-05-21 15:48:09 EDT
Description of problem:
My mockups said SLA, so this is my fault, but the references to SLA in System Settings should be updated to just say Service Level.

System Service Level Agreement Preference: -> System Service Level Preference

Your system's SLA preference is followed when subscribing to new products. -> Your system's service level preference is followed when subscribing to new products.
Comment 1 William Poteat 2012-06-14 11:54:40 EDT
commit to master: 6e5d6b5362d3c52a56058c9128d719d246cf4116
Comment 2 RHEL Product and Program Management 2012-06-18 11:28:11 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 3 Sharath Dwaral 2012-06-25 09:12:44 EDT
Created attachment 594181 [details]
settings_SLA

Version:

RHEL 5.9
# rpm -qa | egrep "subscription-manager|python-rhsm"
subscription-manager-migration-1.0.4-1.git.1.b28337e.el5
subscription-manager-migration-data-1.11.1.1-1.git.2.c7fbafe.el5
python-rhsm-1.0.2-1.git.2.d5c3d05.el5
subscription-manager-firstboot-1.0.4-1.git.1.b28337e.el5
subscription-manager-1.0.4-1.git.1.b28337e.el5
subscription-manager-gui-1.0.4-1.git.1.b28337e.el5


Bug Verified
Comment 5 errata-xmlrpc 2013-01-07 22:52:44 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.