Bug 823812 - Retrace server option missing on F17 RC3
Retrace server option missing on F17 RC3
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F17-accepted/F17FinalFreezeExcept
  Show dependency treegraph
 
Reported: 2012-05-22 04:36 EDT by Kamil Páral
Modified: 2015-02-01 17:55 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-01 23:55:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kamil Páral 2012-05-22 04:36:40 EDT
Description of problem:
Retrace server can't be used by default:
http://i.imgur.com/QGZBt.png

After you install abrt-retrace-client package, the option appears.

Version-Release number of selected component (if applicable):
F17 RC3
Comment 1 Fedora Update System 2012-05-22 07:30:36 EDT
abrt-2.0.10-4.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/abrt-2.0.10-4.fc17
Comment 2 Jiri Moskovcak 2012-05-22 09:36:05 EDT
The workaround for this is to yum install abrt-retrace-client.
Comment 3 Fedora Update System 2012-05-22 11:52:20 EDT
Package abrt-2.0.10-4.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing abrt-2.0.10-4.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-8234/abrt-2.0.10-4.fc17
then log in and leave karma (feedback).
Comment 4 Jiri Moskovcak 2012-05-23 08:59:16 EDT
Just minor change in the spec file, shouldn't be dangerous and is really worth it, but not a blocker - marking as NTH.
Comment 5 Kamil Páral 2012-05-23 09:24:09 EDT
I wonder, do we need abrt updated on final Live images? It was really useful during development, but LiveCDs will be GOLD soon, and then abrt reports will be much less useful, because those packages on LiveCD will get outdated soon. Do we care about abrt reports from LiveCDs that are e.g. several months old? If we don't, then -1 NTH.
Comment 6 Fedora Update System 2012-06-01 23:55:20 EDT
abrt-2.0.10-4.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.