Note: This bug is displayed in read-only format because the product is no longer active in Red Hat Bugzilla.

Bug 82388

Summary: Boot disk creation fails
Product: [Retired] Red Hat Linux Reporter: Bernd Bartmann <bernd.bartmann>
Component: anacondaAssignee: Jeremy Katz <katzj>
Status: CLOSED DUPLICATE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:17 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 79578    
Attachments:
Description Flags
Anaconda screenshot from Phoebe2 boot disk creation screen none

Description Bernd Bartmann 2003-01-21 20:21:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
The creation of a boot disk during installation fails. I get an error message
indicating that the disk is probably broken (which it is definitely not, cause I
tested al least 3 different disks). I've attached a screenshot with the german
error message from anaconda. As the creation of the boot disk takes much longer
than on any other earlier Red Hat release I suspect that the disk is simply
full. Creating the boot disk using mkbootdisk on the freshly installed system
works without any problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to create a boot disk at install time
2.
3.
    

Additional info:

Comment 1 Bernd Bartmann 2003-01-21 20:22:52 UTC
Created attachment 89484 [details]
Anaconda screenshot from Phoebe2 boot disk creation screen

Comment 2 Jeremy Katz 2003-01-23 03:48:32 UTC

*** This bug has been marked as a duplicate of 82298 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:17 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.