Bug 823914 - Please update to the latest upstream version
Please update to the latest upstream version
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: weka (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Milos Jakubicek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 08:50 EDT by Mary Ellen Foster
Modified: 2012-09-11 20:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-11 20:26:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch to the weka package (7.39 KB, patch)
2012-05-22 10:34 EDT, Mary Ellen Foster
no flags Details | Diff

  None (edit)
Description Mary Ellen Foster 2012-05-22 08:50:49 EDT
Description of problem:
weka is currently at version 3.6.2, which was released in January 2010. The latest upstream version on the 3.6 (stable) branch is 3.6.7 -- also, there's the "developer" version (which seems reasonably stable, and also includes new features) which is at 3.7.6:
    http://forums.pentaho.com/showthread.php?95377-Weka-3-6-7-and-3-7-6-releases

It would be nice to update to at least 3.6.7, and possibly to 3.7.6.

Version-Release number of selected component (if applicable):
weka-3.6.2-6.fc17.noarch
Comment 1 Mary Ellen Foster 2012-05-22 10:34:58 EDT
Created attachment 586049 [details]
Proposed patch to the weka package

Because I had a bit of time on my hands today, here's a patch to the weka package in git that updates to version 3.7.6. Use or ignore as you see fit. :)
Comment 2 Fedora Update System 2012-08-19 14:24:44 EDT
weka-3.6.8-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/weka-3.6.8-1.fc16
Comment 3 Fedora Update System 2012-08-19 14:25:29 EDT
weka-3.6.8-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/weka-3.6.8-1.fc17
Comment 4 Fedora Update System 2012-08-20 06:53:38 EDT
Package weka-3.6.8-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing weka-3.6.8-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-12277/weka-3.6.8-1.fc16
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2012-09-11 20:26:24 EDT
weka-3.6.8-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2012-09-11 20:30:39 EDT
weka-3.6.8-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.