Bug 824107 - [abrt]: kernel BUG at fs/direct-io.c:1013!
[abrt]: kernel BUG at fs/direct-io.c:1013!
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeffrey Moyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 812129
  Show dependency treegraph
 
Reported: 2012-05-22 14:15 EDT by Vadim
Modified: 2013-01-03 16:42 EST (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-02 13:15:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (2.83 KB, text/plain)
2012-05-22 14:16 EDT, Vadim
no flags Details

  None (edit)
Description Vadim 2012-05-22 14:15:09 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.4-5.fc17.i686.PAE root=/dev/mapper/VolGroup-lv_root ro LANG=ru_RU.UTF-8 rd.md=0 rd.dm=0 rd.lvm.lv=VolGroup/lv_swap SYSFONT=False rd.lvm.lv=VolGroup/lv_root rd.luks=0 KEYTABLE=ru rhgb quiet

backtrace:
:kernel BUG at fs/direct-io.c:1013!
:invalid opcode: 0000 [#1] SMP 
:Modules linked in: snd_hda_codec_hdmi snd_hda_codec_via snd_hda_intel snd_hda_codec snd_hwdep snd_pcm snd_page_alloc snd_timer ppdev snd forcedeth parport_pc parport soundcore i2c_nforce2 k10temp serio_raw uinput ata_generic pata_acpi sata_nv pata_amd usb_storage nouveau mxm_wmi wmi video drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 624, comm: lvm Not tainted 3.3.4-5.fc17.i686.PAE #1 To Be Filled By O.E.M. To Be Filled By O.E.M./N68C-S UCC
:EIP: 0060:[<c05789b6>] EFLAGS: 00010246 CPU: 0
:EIP is at do_blockdev_direct_IO+0x20d6/0x23e0
:EAX: 00000000 EBX: f6afedc0 ECX: 0000000c EDX: 00000000
:ESI: 00000001 EDI: 00000000 EBP: f3511dcc ESP: f3511c30
: DS: 007b ES: 007b FS: 00d8 GS: 00e0 SS: 0068
:Process lvm (pid: 624, ti=f3510000 task=f34e0c90 task.ti=f3510000)
:Stack:
: f3511d00 00000000 00000000 f7248744 00000000 00000000 00000000 f1263680
: 00000200 f6a54b00 c0bc2bc0 00019000 f6afee00 01070002 000000a7 00000000
: c0bc3240 00000002 00000041 00000000 0000000c f3511ed8 f34e0c90 00000fff
:Call Trace:
: [<c0574580>] ? bd_may_claim+0x60/0x60
: [<c0578d2f>] __blockdev_direct_IO+0x6f/0x80
: [<c0574580>] ? bd_may_claim+0x60/0x60
: [<c0573e58>] blkdev_direct_IO+0x68/0x80
: [<c0574580>] ? bd_may_claim+0x60/0x60
: [<c04f9c7e>] generic_file_aio_read+0x68e/0x700
: [<c05455cf>] do_sync_read+0xaf/0xf0
: [<c0610b60>] ? security_file_permission+0x90/0xb0
: [<c0545c71>] ? rw_verify_area+0x61/0x120
: [<c09418a8>] ? mutex_lock+0x18/0x40
: [<c0545520>] ? do_sync_write+0xf0/0xf0
: [<c0546169>] vfs_read+0x89/0x160
: [<c0545520>] ? do_sync_write+0xf0/0xf0
: [<c054627d>] sys_read+0x3d/0x70
: [<c094ae1f>] sysenter_do_call+0x12/0x28
:Code: e9 41 eb ff ff f3 90 8b 48 60 89 ca e9 32 e5 ff ff 31 ff 66 90 e9 d9 e9 ff ff e8 6b 52 3c 00 89 da e8 ff d6 0c 00 e9 c5 fd ff ff <0f> 0b 8b 85 78 ff ff ff 85 c0 0f 85 d8 e6 ff ff 8b 85 34 ff ff 
:EIP: [<c05789b6>] do_blockdev_direct_IO+0x20d6/0x23e0 SS:ESP 0068:f3511c30
Comment 1 Vadim 2012-05-22 14:16:04 EDT
Created attachment 586114 [details]
File: smolt_data
Comment 2 Paolo Leoni 2012-06-21 09:35:58 EDT
1. Using Rhythmbox
2. kernel crash


Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 3 Andrey V. Henneberg 2012-06-22 13:17:54 EDT
On system startup after the kernel was updated.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 4 Vilhjálmur Magnússon 2012-06-23 03:16:48 EDT
Just firing up my PC after update.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 gcarter 2012-06-23 22:06:51 EDT
Doing kernel build on desktop

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 Jim Constantine 2012-06-24 12:38:54 EDT
On boot, that's all I know...

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 7 Bruno Martins 2012-06-24 14:42:34 EDT
Just reboot and saw a kind of kernel panic, I think.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 8 Vilhjálmur Magnússon 2012-06-25 06:56:44 EDT
Just started my PC and this came up.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 9 artishock 2012-06-26 01:45:41 EDT
Instalado fedora 17 por primera vez, primera actualización de software

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 10 Vilhjálmur Magnússon 2012-06-28 04:32:31 EDT
Not sure. Updated my computer with the latest updates (2012-06-28), installed the Fedora Eclipse group package and rebooted.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 11 vikram goyal 2012-06-28 05:38:25 EDT
I don't have any idea

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 12 Kalyankumar Ramaseshan 2012-06-28 23:04:46 EDT
This happens post login & I use KDE as my preferred desktop. However this doesn't happen when I use gnome desktop.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 13 Patrick C. F. Ernzer 2012-06-29 03:50:29 EDT
yum update
the machine had been suspended to disk quite a few times since last cold boot
close the bug if no useful info in the backtrace


Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 14 Nan Zou 2012-06-29 11:28:11 EDT
resuming from laptop standby produce this error every time.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 15 Igor Rajacic 2012-06-30 04:56:51 EDT
Suspend doesn't work correctly on my fedora 17 system. I have fresh install of system and fully updated system. When i click suspend button it goes to suspend correctly, but when i press enter it starts working, but i get garbage graphics, i don't see anything.  I can see some contures of what is it supposed to look like and i go and shut down PC with holding alt button but that is more on guessing and less on visual navigation. 

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 16 John Reiser 2012-06-30 17:31:42 EDT
boot to multiuser graphics

Package: kernel
Architecture: ppc
OS Release: Fedora release 17 (Beefy Miracle)
Comment 17 jmhelt13 2012-07-01 10:36:38 EDT
This problem began when I updated my kernel.  This was not ocurring on a clean install of Fedora 17 xfce

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 18 kevin 2012-07-01 19:26:08 EDT
Oops happened when resuming from "suspend from ram"

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 19 Edney Matias 2012-07-02 08:02:07 EDT
Restarted machine.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 20 Jiří Martínek 2012-07-02 15:45:06 EDT
Not sure, but during wakeup from sleep system was unable to show KDE unlock dialog and I had to switch to text console and restart. After reboot it showed this warning.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 21 Eric 2012-07-02 19:32:30 EDT
just started Fedora for 2nd time after installation

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 22 Raphaël Flores 2012-07-03 14:51:05 EDT
I ran these commands few time before rebooting. The problem appeared after the second reboot: 
$ cd /lib/systemd/system
$ for i in fedora*storage* plymouth-*.* lvm2-monitor.* mdmonitor*.*; do sudo systemctl mask $i;done
$ for i in livesys livesys-late spice-vdagentd ; do sudo chkconfig $i off;done


Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 23 Thomas Mitchell 2012-07-03 18:38:17 EDT
i removed a usb stick from my computer

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 24 Benjamin Hardill 2012-07-03 19:01:09 EDT
Trying to connect to a wifi ap.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 25 Alon Levy 2012-07-04 12:31:14 EDT
no idea. had a lot of processes running, got this bad page stack trace from qemu-kvm & python, so probably not related to either?

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 26 chrys87 2012-07-05 18:06:51 EDT
I just turn on the PC
an login into gnome 3.4.2


Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 27 chrys87 2012-07-06 12:29:17 EDT
i logged in into gnome

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 28 Andrew Diederich 2012-07-07 23:19:01 EDT
I was using add/remove software to add several latex packages. Update had 10+ packages to update, but I'd left those. Both firefox and chrome acted slowly, specifically on directv.com. Downloads over the home wireless connection seemed slow, and the monitoring applet showed spikey downloads.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 29 Lukas Mencl 2012-07-08 10:53:50 EDT
1/ Open terminal and run "sudo yum check-update", wait till this finishes and list available updates
2/ Continue by issuing "sudo distro-sync", let it display packages and then continue
3/ ABRT notification was shown during "Setting up and reading Presto delta metadata
updates/prestodelta" phase


Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 30 Thomas Mitchell 2012-07-08 19:01:07 EDT
Removed a USB stick

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 31 John Reiser 2012-07-10 22:04:31 EDT
Click on "eject drive" symbol for mounted flash drive (vfat) when running XFCE desktop.  'sync' command had been given 15 seconds ago; drive LED was no longer flashing.  Drive was mounted a minute ago by double-clicking on desktop icon, after inserting into USB port.  ["Sneaker net" using flash drive.]

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 32 Boricua 2012-07-11 07:14:14 EDT
I was doing nothing in particular.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 33 Ton 2012-07-13 14:30:24 EDT
During graphical logon screen the system can suddenly hang before moving mouse or just after selecting a user.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 34 Richard Bol 2012-07-13 20:59:25 EDT
During startup

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 35 all4minsik 2012-07-14 07:40:08 EDT
1. install fedora 17(clean)
2. I can't use bluetooth mouse
3. occur error message

I don't know anything so I can't help you. sorry


Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 36 Karel Volný 2012-07-16 06:25:26 EDT
I've just booted the latest kernel and I saw the oops message instead of the login screen; switching to another terminal via ctrl+alt+f2 and then back to first helped to hide the error - I could login and continue using the computer.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 37 ruy alvarez 2012-07-16 08:52:00 EDT
i was updating glib2 to the version in updates-testing. The problem occur trying to remove the old version.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 38 Jeffrey Moyer 2012-07-16 11:31:16 EDT
This problem is currently being discussed upstream:
  http://choon.net/forum/read.php?21,1139210
Comment 39 Roberto Di Stefano 2012-07-19 19:30:32 EDT
While booting system, the os freezed for some time.
After that, on log screen, a error message was displayed: there was no fireworks background, but instead a black screen on which appeared a sad pc and an error message like: "ops something went wrong, contact system administrator".
It was possible to log in and everything seems good after that (excluding an Abrt notification about a bug in the kernel), even returning on log screen.

It is not the first time that happens: it happens at every reboot. 

I don't know if it is related, but I noticed that sometimes (rarely and apparently random) my wirless network device does not work (it is only possible to use cabled ethernet connection and no wireless device is found by the system).


Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 40 Jan Sedlák 2012-07-20 05:04:08 EDT
I've started nfs service.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 41 Ladislav Nesnera 2012-07-23 04:45:47 EDT
This problem occured when I upgraded from 3.3.4-5.fc17.x86_64 to 3.4.6-2.fc17.x86_64

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 42 Kevin R. Page 2012-07-25 12:34:41 EDT
Normal day-to-day use of machine. Possibly more prevalent at boot.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 43 Rusty 2012-07-26 18:13:29 EDT
System Crashed.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 44 oliver.zemann 2012-07-27 10:08:54 EDT
same here after upgrade
i guess mine bug has something to do with the virtualbox tools
Comment 45 Ken McAlpine 2012-07-27 19:05:52 EDT
compiling cm10

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 46 mdtimepc 2012-07-28 07:29:04 EDT
Rebooted laptop after updates and when I logged in the ABRT alert was showing with this problem.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 47 reposer 2012-07-28 17:10:53 EDT
I run  vmware-config-tools.pl.
VMware Tools 8.8.4 build-743747 configurator.




Package: kernel
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 48 Dennis Appelon Nielsen 2012-07-29 12:38:57 EDT
I presume this have something to do with, that every time I start a Google Hangout, and my Webcam initiate, my systems freez.

I have tride almost every thing, from removing flash to removing nvidia driver, but every time I start a hangout my systems die, this was also a problem in Fedora 16


Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 49 Pedro Francisco 2012-07-30 13:02:12 EDT
Happens sometimes.
Requirements:
1) network applet on gnome-shell must be on 'connecting' even with wifi connectivity
2) or gnome's fallback nm-applet must be showing signal strength as all empty bars

The way to trigger the crash is to run the script:
sudo ifconfig wlan0 down; sleep 1
sudo rmmod hp_wmi; sudo rmmod iwl3945; sudo rmmod iwlegacy; sudo rmmod mac80211; sudo rmmod cfg80211
sleep 2; sudo rmmod rfkill; sync
sudo modprobe rfkill; sudo modprobe cfg80211; sudo modprobe mac80211; sudo modprobe iwlegacy
sudo modprobe iwl3945; sudo modprobe hp_wmi; sleep 1; sudo ifconfig wlan0 up

I'm guessing this is a driver error, since last time it happened the error was related to cfg/mac80211 something and not unable to handle kernel paging request (last time ABRT caught nothing, though, but I was able to look at VT1 before hard hang)


Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 50 gene 2012-08-01 14:40:26 EDT
Can't install.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 51 gene 2012-08-01 18:40:32 EDT
Installation Failure

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 52 MartinG 2012-08-02 08:54:59 EDT
Happened during first yum upgrade from a clean F17 install on an Asus 1215B laptop

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 53 Peque 2012-08-02 22:05:00 EDT
Just logged in.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 54 MartinG 2012-08-04 07:28:42 EDT
Happened during heavy load while watching streaming TV signal in fullscreen (MythTV, SD content).

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 55 Mikhail 2012-08-04 11:02:53 EDT
Happened during yum update after install on virtual machine VirtualBox 4.1.18 with default VM params.
Comment 56 Paul Stauffer 2012-08-05 16:57:48 EDT
Thinkpad X230 attached to UltraBase docking station with external monitor.  Whenever I close the laptop lid, the wifi immediately cuts out, despite the "close lid" action being "do nothing".  Was trying to troubleshoot, and this time when it happened, I got this kernel warning & backtrace, followed by 65 other (apparently identical) ones for "WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:1179 iwlagn_rx_reply_tx+0x941/0x970" all being logged within 1 second, some period of time (maybe 30 seconds?) after the wifi cut out.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 57 Paul Stauffer 2012-08-05 17:06:44 EDT
Hm, not sure why abrt-applet thought my bug was the same as this one.  Mine was "WARNING: at drivers/net/wireless/iwlwifi/iwl-trans.h:565 iwlagn_mac_flush+0x1a3/0x1b0 [iwlwifi]()", not anything to do with "fs/direct-io.c".

Bug in abrt-applet?
Comment 58 Bartek 2012-08-05 17:07:46 EDT
system started, after logging in I saw this message 

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 59 Maksym Sh 2012-08-06 09:55:39 EDT
Probles has been occured when I launch too many instances of vmware control centre in my windows xp virtual machine, which runs on xen server, where Dom0 is my Fedora 17 OS.
Uptime of Dom0 and virtual domU system was about 8 days 
Also on background vlc player had been plaing, and after bug it lost sound. Although after restarting vlc  sound appears again.


Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 60 Alex 2012-08-06 13:11:18 EDT
Not sure. Was using firefox, just installed ad block plus. 

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 61 Mikhail 2012-08-06 15:13:11 EDT
Just run my virtual machine with Fedora

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 62 Rodrigo Silva dos Santos 2012-08-06 22:15:27 EDT
sometimes when i restore my acer notebook from suspend mode and try to activate or deactivate the wireless connections from the gnome3 interface, the system freeze and i have to reboot to get it to work.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 63 Egon Kastelijn 2012-08-07 00:41:49 EDT
I re-inserted my Fujitsu Celcius H-Series laptop back into its docking station.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 64 Eli Katz 2012-08-07 05:38:48 EDT
I was copying a large amount of files (about 90 GB) and my computer crashed, forcing me to restart.  That's all I know.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 65 Brian J. Murrell 2012-08-10 13:45:09 EDT
Using google+ hangouts, which uses the webcam.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 66 George Koutras 2012-08-11 12:37:45 EDT
After a fedora 17 vanilla installation and during the yum update process

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 67 eckirchn 2012-08-12 19:12:39 EDT
Not sure what is causing my crashes, perhaps related to a kvm machine running? 

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 68 Matheus Izvekov 2012-08-12 21:29:46 EDT
It happened while the computer was idle, playing a 3d screensaver.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 69 Allan Engelhardt 2012-08-14 17:23:23 EDT
Not 100% sure but seemed to happen when I removed (rm) a big file on an esata disk....?

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 70 Allan Engelhardt 2012-08-15 03:16:31 EDT
Apparently crashed when using Firefox at the same time as mounting a esata lvm disk

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 71 Pratyush Sahay 2012-08-15 23:46:12 EDT
Keeps happening upon every reboot.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 72 Matheus Izvekov 2012-08-16 02:33:11 EDT
Computer was idle, running 3d screensaver.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 73 Allan Engelhardt 2012-08-16 06:36:27 EDT
Removing (rm from bash as ordinary user) a large file on an eSATA drive.

$ rm /var/backup/allane/allane-bin.tar.gpg 
Killed


Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 74 kotofos 2012-08-16 07:17:33 EDT
delete about 20 GiB
empty trash


Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 75 kotofos 2012-08-16 07:21:08 EDT
empty trash on external hdd ext4 with 10bad blocks.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 76 cemarriott 2012-08-16 22:36:31 EDT
Ran software update to get the latest packages.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 77 John Horne 2012-08-17 08:36:00 EDT
Rebooted PC following glibc update (to glibc-2.15-54.fc17.x86_64).

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 78 Jeff Peeler 2012-08-17 18:01:42 EDT
Don't know, seemed to be after doing a "nova list".

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 79 Martin 2012-08-18 11:13:06 EDT
Running out of memory, OOM killed hungry process then I got this "kernel BUG at fs/btrfs/extent_io.c:2718!" traceback.

Despite of OOM event, BTRFS should be robust and stable as other filesystems when there is not enough RAM available.


Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 80 jiannis 2012-08-20 10:05:32 EDT
This is possiblely occured by an update but not sure for that. 

Package: kernel
OS Release: Fedora release 15 (Lovelock)
Comment 81 Allan Engelhardt 2012-08-20 16:28:58 EDT
Apparently when deleting a large file on an eSATA drive

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 82 Alan Altmann 2012-08-21 10:47:16 EDT
Browsing. Running Firefox.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 83 crhughes 2012-08-24 10:25:19 EDT
I had firefox open with two tabs one was on weather.com and the other was on an audio stream.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 84 Kevin Clevenger 2012-08-24 13:27:25 EDT
Reboot and login

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 85 Brent Thomas 2012-08-24 17:44:58 EDT
pulled usb out of socket.  then computer crashed

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 86 Matthew Saltzman 2012-08-25 13:17:46 EDT
Crash occurs on boot or first login.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 87 Raj Upadhyaya 2012-08-30 04:45:45 EDT
logging on.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 88 Raj Upadhyaya 2012-08-30 08:19:52 EDT
I was deleting a file on a mounted drive on a remote machine.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 89 Michael 2012-08-30 09:33:35 EDT
reboot after update (xulrunner thunderbird shutter)

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 90 jimtahu 2012-08-30 12:02:05 EDT
I started the computer then logged in (using gdm to gnome )

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 91 Sebastian Krieg 2012-08-30 13:40:31 EDT
Reboot after Updating the Client

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 92 spiritnhonor 2012-08-30 17:25:30 EDT
I noticed the notification after logging into the gnome environment.  I used the poweroff command before shutting down, and noticed nothing unusual then.  However it has been a little buggy after running the last yum update.  Such as not being able to send the dash "-" character while using firefox with Shell In A Box version 2.10 (revision 216), but I'm not sure if that was related to this.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 93 Vladante 2012-08-31 02:52:59 EDT
I just started the automatic update

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 94 Vladante 2012-08-31 02:53:46 EDT
Just started the automatic updates

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 95 Hilary Jendrasiak 2012-08-31 02:54:52 EDT
I was just run computer.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 96 Artem 2012-08-31 03:35:08 EDT
Starting application from Citrix Receiver. Normally it works, no idea why this happened and how to reproduce.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 97 Artem 2012-08-31 03:44:03 EDT
My backtrace
BUG: unable to handle kernel paging request at 0000000100000377
IP: [<ffffffffa025dfe6>] drm_gem_object_release_handle+0x36/0xd0 [drm]
PGD 0 
Oops: 0000 [#2] SMP 
CPU 1 
Modules linked in: vfat fat des_generic md4 nls_utf8 cifs fscache fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ftp nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack fuse radeon usb_storage snd_hda_codec_realtek i2c_algo_bit ttm drm_kms_helper drm snd_hda_intel snd_hda_codec snd_hwdep snd_pcm snd_page_alloc sp5100_tco i2c_piix4 ppdev hp_wmi snd_timer sparse_keymap rfkill snd tg3 edac_core edac_mce_amd i2c_core shpchp parport_pc soundcore k10temp serio_raw parport wmi kvm_amd kvm microcode nfsd nfs_acl auth_rpcgss lockd sunrpc binfmt_misc
Pid: 737, comm: X Tainted: G      D      3.5.2-3.fc17.x86_64 #1 Hewlett-Packard HP Compaq 6005 Pro SFF PC/3047h
RIP: 0010:[<ffffffffa025dfe6>]  [<ffffffffa025dfe6>] drm_gem_object_release_handle+0x36/0xd0 [drm]
RSP: 0018:ffff88010ceef668  EFLAGS: 00010246
RAX: 0000000000000015 RBX: ffff880040dd7218 RCX: 0000000000000000
RDX: ffff88010ccf8700 RSI: 0000000000000000 RDI: ffff880040dd72a0
RBP: ffff88010ceef688 R08: ffffffffa025dfb0 R09: 0000000100100005
R10: 0000000070116001 R11: 0000000000000000 R12: ffff88010ccf8700
R13: 00000000ffffffff R14: 00000000000002d5 R15: ffff88010ceef6c8
FS:  00007ffa6ae6e8c0(0000) GS:ffff88011fc80000(0000) knlGS:00000000f65447c0
CS:  0010 DS: 0000 ES: 0000 CR0: 0000000080050033
CR2: 0000000100000377 CR3: 0000000070711000 CR4: 00000000000007e0
DR0: 0000000000000000 DR1: 0000000000000000 DR2: 0000000000000000
DR3: 0000000000000000 DR6: 00000000ffff0ff0 DR7: 0000000000000400
Process X (pid: 737, threadinfo ffff88010ceee000, task ffff88010c7c9710)
Stack:
 ffff88011fc96550 ffff880040dd7218 0000000000001000 ffffffffffffffff
 ffff88010ceef718 ffffffff812ce3a9 ffff88010bc33840 0000000000000000
 ffff88010ccf8700 ffffffffa025dfb0 ffff8801108dfb80 ffff8800a678a200
Call Trace:
 [<ffffffff812ce3a9>] idr_for_each+0x89/0xe0
 [<ffffffffa025dfb0>] ? drm_gem_vm_close+0x80/0x80 [drm]
 [<ffffffffa032370b>] ? radeon_user_framebuffer_destroy+0x5b/0x80 [radeon]
 [<ffffffffa025e8e4>] drm_gem_release+0x24/0x40 [drm]
 [<ffffffffa025d073>] drm_release+0x623/0x6f0 [drm]
 [<ffffffff81189838>] fput+0x118/0x260
 [<ffffffff81185d56>] filp_close+0x66/0xa0
 [<ffffffff8105da8c>] put_files_struct+0x9c/0x100
 [<ffffffff8105db9a>] exit_files+0x4a/0x60
 [<ffffffff8105e072>] do_exit+0x192/0x8c0
 [<ffffffff816028b8>] ? printk+0x61/0x63
 [<ffffffff8160da8d>] oops_end+0x9d/0xe0
 [<ffffffff816021ad>] no_context+0x253/0x27e
 [<ffffffff81602397>] __bad_area_nosemaphore+0x1bf/0x1de
 [<ffffffff816023c9>] bad_area_nosemaphore+0x13/0x15
 [<ffffffff8161061f>] do_page_fault+0x3ef/0x4b0
 [<ffffffffa034fc4a>] ? r600_cs_packet_next_reloc_mm+0x7a/0x120 [radeon]
 [<ffffffffa035108a>] ? r600_cs_parse+0x1aa/0x1e50 [radeon]
 [<ffffffff811a126c>] ? destroy_inode+0x3c/0x70
 [<ffffffff8160cee5>] page_fault+0x25/0x30
 [<ffffffffa032c541>] ? radeon_cs_sync_rings+0x61/0x100 [radeon]
 [<ffffffffa032d56d>] radeon_cs_ioctl+0x51d/0x720 [radeon]
 [<ffffffffa025c4f3>] drm_ioctl+0x4d3/0x580 [drm]
 [<ffffffffa032d050>] ? radeon_cs_finish_pages+0xf0/0xf0 [radeon]
 [<ffffffff811996c9>] do_vfs_ioctl+0x99/0x580
 [<ffffffff81187ea1>] ? rw_verify_area+0x61/0xf0
 [<ffffffff81199c49>] sys_ioctl+0x99/0xa0
 [<ffffffff81614969>] system_call_fastpath+0x16/0x1b
Code: e8 4c 89 65 f0 4c 89 6d f8 66 66 66 66 90 4c 8b 6e 08 48 89 f3 48 8b b6 90 00 00 00 49 89 d4 48 8d bb 88 00 00 00 e8 5a fd ff ff <49> 8b 85 78 03 00 00 48 8b 80 18 01 00 00 48 85 c0 74 08 4c 89 
RIP  [<ffffffffa025dfe6>] drm_gem_object_release_handle+0x36/0xd0 [drm]
 RSP <ffff88010ceef668>
Comment 98 Hugo 2012-08-31 07:15:59 EDT
No idea how it occured, sedcond time it appeared

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 99 Jerzy Spendel 2012-08-31 09:01:11 EDT
I installed kmod-catalyst

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 100 John Schneiderman 2012-08-31 14:09:08 EDT
I had recently launched Skype, do not know/sure that it is related.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 101 inkognito 2012-08-31 16:01:50 EDT
Its happens at loggin

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 102 Art Rice 2012-08-31 17:22:30 EDT
Fresh boot, then logon

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 103 jimtahu 2012-09-01 01:59:11 EDT
I started the commputer (the message was available on login)

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 104 Nikolai Maziashvili 2012-09-01 10:44:10 EDT
Nothing really, just started my laptop and got greeted by this warning. Reporting it couse it's better to do then not (i think).

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 105 tengel 2012-09-01 13:52:03 EDT
Inserted a SanDisk 1GB SD card formatted with vfat into the 10-in-1 SD card reader in the Dell Precision m4600 laptop. It can be reproduced, inserting the SD card into a generic USB card reader works.

This Ubuntu bug looks identical:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/777321

0b:00.1 SD Host controller: O2 Micro, Inc. Device 8320 (rev 05) (prog-if 01)
	Subsystem: Dell Device 04a3
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0, Cache Line Size: 64 bytes
	Interrupt: pin B routed to IRQ 16
	Region 0: Memory at e1b20000 (32-bit, non-prefetchable) [size=512]
	Capabilities: [a0] Power Management version 3
		Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=0mA PME(D0+,D1+,D2+,D3hot+,D3cold+)
		Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
	Capabilities: [48] MSI: Enable- Count=1/1 Maskable+ 64bit+
		Address: 0000000000000000  Data: 0000
		Masking: 00000000  Pending: 00000000
	Capabilities: [80] Express (v1) Endpoint, MSI 00
		DevCap:	MaxPayload 128 bytes, PhantFunc 0, Latency L0s <4us, L1 <64us
			ExtTag- AttnBtn- AttnInd- PwrInd- RBE+ FLReset-
		DevCtl:	Report errors: Correctable- Non-Fatal- Fatal- Unsupported-
			RlxdOrd+ ExtTag- PhantFunc- AuxPwr- NoSnoop+
			MaxPayload 128 bytes, MaxReadReq 512 bytes
		DevSta:	CorrErr+ UncorrErr- FatalErr- UnsuppReq+ AuxPwr- TransPend-
		LnkCap:	Port #0, Speed 2.5GT/s, Width x1, ASPM L0s L1, Latency L0 <64ns, L1 unlimited
			ClockPM+ Surprise- LLActRep- BwNot-
		LnkCtl:	ASPM L0s Enabled; RCB 64 bytes Disabled- Retrain- CommClk-
			ExtSynch- ClockPM+ AutWidDis- BWInt- AutBWInt-
		LnkSta:	Speed 2.5GT/s, Width x1, TrErr- Train- SlotClk- DLActive- BWMgmt- ABWMgmt-
	Capabilities: [100 v1] Virtual Channel
		Caps:	LPEVC=0 RefClk=100ns PATEntryBits=1
		Arb:	Fixed- WRR32- WRR64- WRR128-
		Ctrl:	ArbSelect=Fixed
		Status:	InProgress-
		VC0:	Caps:	PATOffset=00 MaxTimeSlots=1 RejSnoopTrans-
			Arb:	Fixed- WRR32- WRR64- WRR128- TWRR128- WRR256-
			Ctrl:	Enable+ ID=0 ArbSelect=Fixed TC/VC=ff
			Status:	NegoPending- InProgress-
	Capabilities: [200 v1] Advanced Error Reporting
		UESta:	DLP- SDES- TLP- FCP- CmpltTO- CmpltAbrt- UnxCmplt- RxOF- MalfTLP- ECRC- UnsupReq- ACSViol-
		UEMsk:	DLP- SDES- TLP- FCP- CmpltTO- CmpltAbrt- UnxCmplt- RxOF- MalfTLP- ECRC- UnsupReq- ACSViol-
		UESvrt:	DLP+ SDES+ TLP- FCP+ CmpltTO- CmpltAbrt- UnxCmplt- RxOF+ MalfTLP+ ECRC- UnsupReq- ACSViol-
		CESta:	RxErr- BadTLP- BadDLLP- Rollover- Timeout- NonFatalErr+
		CEMsk:	RxErr- BadTLP- BadDLLP- Rollover- Timeout- NonFatalErr+
		AERCap:	First Error Pointer: 00, GenCap- CGenEn- ChkCap- ChkEn-
	Kernel driver in use: sdhci-pci

0b:00.2 Mass storage controller: O2 Micro, Inc. Device 8330 (rev 05)
	Subsystem: Dell Device 04a3
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0, Cache Line Size: 64 bytes
	Interrupt: pin C routed to IRQ 10
	Region 0: Memory at e1b10000 (32-bit, non-prefetchable) [size=1K]
	Region 2: Memory at e1b00000 (32-bit, non-prefetchable) [size=1K]
	Capabilities: [a0] Power Management version 3
		Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=0mA PME(D0+,D1+,D2+,D3hot+,D3cold+)
		Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
	Capabilities: [48] MSI: Enable- Count=1/1 Maskable+ 64bit+
		Address: 0000000000000000  Data: 0000
		Masking: 00000000  Pending: 00000000
	Capabilities: [80] Express (v1) Endpoint, MSI 00
		DevCap:	MaxPayload 128 bytes, PhantFunc 0, Latency L0s <4us, L1 <64us
			ExtTag- AttnBtn- AttnInd- PwrInd- RBE+ FLReset-
		DevCtl:	Report errors: Correctable- Non-Fatal- Fatal- Unsupported-
			RlxdOrd+ ExtTag- PhantFunc- AuxPwr- NoSnoop+
			MaxPayload 128 bytes, MaxReadReq 512 bytes
		DevSta:	CorrErr+ UncorrErr- FatalErr- UnsuppReq+ AuxPwr- TransPend-
		LnkCap:	Port #0, Speed 2.5GT/s, Width x1, ASPM L0s L1, Latency L0 <64ns, L1 unlimited
			ClockPM+ Surprise- LLActRep- BwNot-
		LnkCtl:	ASPM L0s Enabled; RCB 64 bytes Disabled- Retrain- CommClk-
			ExtSynch- ClockPM+ AutWidDis- BWInt- AutBWInt-
		LnkSta:	Speed 2.5GT/s, Width x1, TrErr- Train- SlotClk- DLActive- BWMgmt- ABWMgmt-
	Capabilities: [100 v1] Virtual Channel
		Caps:	LPEVC=0 RefClk=100ns PATEntryBits=1
		Arb:	Fixed- WRR32- WRR64- WRR128-
		Ctrl:	ArbSelect=Fixed
		Status:	InProgress-
		VC0:	Caps:	PATOffset=00 MaxTimeSlots=1 RejSnoopTrans-
			Arb:	Fixed- WRR32- WRR64- WRR128- TWRR128- WRR256-
			Ctrl:	Enable+ ID=0 ArbSelect=Fixed TC/VC=ff
			Status:	NegoPending- InProgress-
	Capabilities: [200 v1] Advanced Error Reporting
		UESta:	DLP- SDES- TLP- FCP- CmpltTO- CmpltAbrt- UnxCmplt- RxOF- MalfTLP- ECRC- UnsupReq- ACSViol-
		UEMsk:	DLP- SDES- TLP- FCP- CmpltTO- CmpltAbrt- UnxCmplt- RxOF- MalfTLP- ECRC- UnsupReq- ACSViol-
		UESvrt:	DLP+ SDES+ TLP- FCP+ CmpltTO- CmpltAbrt- UnxCmplt- RxOF+ MalfTLP+ ECRC- UnsupReq- ACSViol-
		CESta:	RxErr- BadTLP- BadDLLP- Rollover- Timeout- NonFatalErr+
		CEMsk:	RxErr- BadTLP- BadDLLP- Rollover- Timeout- NonFatalErr+
		AERCap:	First Error Pointer: 00, GenCap- CGenEn- ChkCap- ChkEn-


Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 106 tano 2012-09-01 15:46:52 EDT
help

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 107 0001patrick 2012-09-02 00:18:06 EDT
don't know

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 108 Joseph Fraser 2012-09-02 00:50:57 EDT
all i did was mount my raid5 as ext4

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 109 MS 2012-09-02 02:05:45 EDT
at the startup.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 110 markzzzsmith 2012-09-02 03:34:47 EDT
Suspended and then resumed computer.  Filesystem mounted on an SDHC card had then disappeared.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 111 siddharth gupta 2012-09-02 05:09:28 EDT
t occurs every time restarted

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 112 George Iosif 2012-09-02 05:22:03 EDT
This problem was reported after a fresh boot of my laptop.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 113 Alessio Arceri 2012-09-02 07:39:06 EDT
just started my laptop

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 114 hx 2012-09-02 08:04:17 EDT
using os for usual needs...

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 115 Dave Ulrick 2012-09-02 09:23:28 EDT
Logged off and logged back on to XFCE4 session.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 116 Dave Ulrick 2012-09-02 10:11:04 EDT
An ABRT report is generated every time I log off/on XFCE4. If I boot without "rhgb quiet" and with "nomodeset" the report is not generated. Is this an issue with the 'intel' modeset driver?
Comment 117 Reinier Balt 2012-09-02 14:38:31 EDT
came back from win7 hibernation while vmware player was running when the latop went into hibernation

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 118 Andrew 2012-09-02 20:07:38 EDT
I removed and reinstalled alsa and pulse because my audio from the hdmi isnt working and when i updated and reset my gnome was f-d up. If this hit an experienced debugger, email me at andrew.t.aldridge@gmail.com. I have a few short questions about the required knoledge needed to fix this myself. What langusges I need to know and good books to read on fedora/redhat.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 119 devosmooth 2012-09-03 00:18:40 EDT
Banshee Media Player playback was becoming choppy.  Also had Modzilla Firefox open and was browsing www.historylink.org.  I went to log out and then shutdown.  Once log out option was selected, a text box popped up stating that it was going to automatically log me out in 60 seconds, but there was an option to log out now.  I could not move my mouse or execute any key commands once the box showed up.  I did not exit out of my other 2 applications before attempting to log out.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 120 Daniel Cabral 2012-09-03 02:33:16 EDT
I think I tried to use an .img file in VMware and while it was booting this message came up. Or it could have just been VMware botting the virtual machine prior to installing the guest.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 121 Daniel Cabral 2012-09-03 03:05:56 EDT
Now i see that there is a problem clearly with VMware-player. It worked before on Fedora 17 like a charm. I was using Xfce before and Gnome now. The VMware crashes at the very moment I go to start a guest OS. 

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 122 Mark McClelland 2012-09-03 05:15:33 EDT
I redirected the output of a command to a file, which filled up the partition. The file was 12464600 KiB and 12 KiB free space was remaining. I tried to rm the file and immediately got this oops. I don't think any other processes were using that partition (or even that drive) at the time. The kernel is tainted by the VirtualBox modules, but that drive contains no VMs or any related files.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 123 marodoc 2012-09-03 07:29:09 EDT
Was remotely connected to F17 via ssh from OSX terminal.
Tried to move a file but moving process was killed.
Run 'ls' to see what was moved but terminal got frozen.
Log out not possible.
Killed the terminal and logged back in.
Went to the same dir and run 'ls' - terminal got frozen again.


Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 124 Alessio Arceri 2012-09-03 10:00:54 EDT
after the login, i switch on the wifi interface and the pc pc have been freezed

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 125 cabletxg 2012-09-03 10:17:31 EDT
I plugged in a usb tv card into the express card slot:

[First messages from dmesg]
[ 1918.275140] ------------[ cut here ]------------
[ 1918.275146] WARNING: at lib/list_debug.c:62 __list_del_entry+0x82/0xd0()
[ 1918.275156] Hardware name: VPCF136FM
[ 1918.275167] list_del corruption. next->prev should be ffff8801960e4928, but was ffff880036b7f0b0
[ 1918.275186] Modules linked in: tm6000 videobuf_vmalloc videobuf_core v4l2_common rc_core fuse rfcomm bnep tpm_bios ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables nvidia(PO) btusb bluetooth snd_hda_codec_hdmi uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media snd_hda_codec_realtek snd_hda_intel snd_hda_codec arc4 iwlwifi snd_hwdep snd_pcm sky2 lpc_ich mfd_core mac80211 snd_page_alloc sony_laptop snd_timer cfg80211 snd soundcore i2c_i801 coretemp i2c_core kvm microcode i7core_edac edac_core rfkill nfsd nfs_acl auth_rpcgss lockd sunrpc uinput crc32c_intel hid_logitech_dj sdhci_pci sdhci firewire_ohci firewire_core mmc_core crc_itu_t mxm_wmi wmi video usb_storage [last unloaded: scsi_wait_scan]
[ 1918.275306] Pid: 45, comm: khubd Tainted: P        W  O 3.5.2-3.fc17.x86_64 #1
[ 1918.275308] Call Trace:
[ 1918.275315]  [<ffffffff810584bf>] warn_slowpath_common+0x7f/0xc0
[ 1918.275321]  [<ffffffff810585b6>] warn_slowpath_fmt+0x46/0x50
[ 1918.275328]  [<ffffffff813bc26b>] ? dev_pm_qos_constraints_destroy+0x16b/0x180
[ 1918.275334]  [<ffffffff812e2a32>] __list_del_entry+0x82/0xd0
[ 1918.275340]  [<ffffffff813bdc17>] device_pm_remove+0x47/0xc0
[ 1918.275346]  [<ffffffff813b1c14>] device_del+0x44/0x1c0
[ 1918.275351]  [<ffffffff81425928>] usb_disconnect+0xc8/0x150
[ 1918.275356]  [<ffffffff81428011>] hub_thread+0x761/0x16f0
[ 1918.275363]  [<ffffffff8107ba20>] ? wake_up_bit+0x40/0x40
[ 1918.275368]  [<ffffffff814278b0>] ? usb_remote_wakeup+0x70/0x70
[ 1918.275374]  [<ffffffff8107b4e3>] kthread+0x93/0xa0
[ 1918.275381]  [<ffffffff81615c64>] kernel_thread_helper+0x4/0x10
[ 1918.275387]  [<ffffffff8107b450>] ? flush_kthread_worker+0x80/0x80
[ 1918.275393]  [<ffffffff81615c60>] ? gs_change+0x13/0x13
[ 1918.275396] ---[ end trace de97bf8687f77dad ]---

[Last messages from dmesg]
[ 1922.633394] Device has eeprom but is currently unknown
[ 1922.640508] Found tm6000
[ 1923.135937] tuner 6-0061: Tuner -1 found with type(s) Radio TV.
[ 1923.138887] xc2028 6-0061: creating new instance
[ 1923.138890] xc2028 6-0061: type set to XCeive xc2028/xc3028 tuner
[ 1923.138892] Setting firmware parameters for xc2028


Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 126 mdtimepc 2012-09-03 11:00:10 EDT
I unlocked the computer, launched Firefox, typed in hulu.com, pressed Enter and got the ABRT.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 127 Gustavo Hernandez 2012-09-03 11:20:37 EDT
After update ABR showed up the problem.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 128 MS 2012-09-03 12:07:09 EDT
at the statrup

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 129 Egon Kastelijn 2012-09-03 14:01:32 EDT
I closed the lid of my laptop.
The problem occurred when I opened the laptop.


Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 130 Neil 2012-09-03 15:03:04 EDT
I Don't even know whats 'wrong,' my system is perfect I think, but i see the word 'kernel' so I think this is something important. oh, by the way fedora rocks.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 131 matteo_tarantino 2012-09-03 16:00:11 EDT
I updated kernel from 3.4.4 to 3.5.2.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 132 Neil 2012-09-03 18:23:07 EDT
Humm, thats a little bit annoying. but keep goin'

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 133 Ankur Sinha (FranciscoD) 2012-09-03 21:18:26 EDT
Random crash. 

Happening often with new kernel version:
Linux ankur.pc 3.5.3-1.fc17.x86_64 #1 SMP Wed Aug 29 18:46:34 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux


Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 134 Jiang 2012-09-03 21:20:27 EDT
After I updated my system using following command:
"yum update"
this warning appears. I didn't notice what apps were updated, but I clearly remember that kernel did not need to be updated.


Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 135 Scott Tsai 2012-09-04 03:36:51 EDT
Suspend and resume laptop while Broadcom wirelss
02:00.0 Network controller [0280]: Broadcom Corporation BCM4313 802.11b/g/n Wireless LAN Controller [14e4:4727] (rev 01)
is active in WPA2 mode.


Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 136 Ankur Sinha (FranciscoD) 2012-09-04 04:51:54 EDT
Random crash. 3rd time :/

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 137 Andrey V. Henneberg 2012-09-04 09:24:52 EDT
This issue appeared when system waked up after suspend. 

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 138 Hilary Jendrasiak 2012-09-04 12:13:06 EDT
propably broken wifi card for USB... propably, because when i was turn off and after this turn on wifi (on GNOME interface)- i have complete freeze... I/O was totally freeze.
//Sorry for english xD


Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 139 Arvind iyengar 2012-09-04 12:13:31 EDT
It started occuring after updating to latest kernel

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 140 Neil 2012-09-04 13:35:44 EDT
no and please make this stop, fedora is the best distro i ever had but those 'bugs' (i dont even know what is the problem my system works perfect) are annoying.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 141 Stephen Fromm 2012-09-04 13:55:33 EDT
Booted up computer and logged in.  The error message came up after login without any action on my part.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 142 Dave Jones 2012-09-04 14:30:27 EDT
There are numerous bugs being reported automatically here.

abrt_hash:da39a3ee5e6b4b0d3255bfef95601890afd80709 seems to be the victim of a hash collision, so I've removed it from the whiteboard.

If the bug you came here to report wasn't "kernel BUG at fs/direct-io.c:1013", you may want to remove yourself from the Cc list.
Comment 143 Josh Boyer 2013-01-02 13:15:03 EST
We haven't had any further reports of this and the bug was inadvertently a dumping ground because of a broken ABRT release.  Closing this out.
Comment 144 Mikulas Patocka 2013-01-03 16:42:08 EST
That crash at fs/direct-io.c:1013 is fixed in the kernel 3.7.
The kernel could crash if we change block device size (for example during
mount) and the device is read at the same time (it could be read because lvm
or udev scan all block devices - so mount could race with lvm scan).
See commits:

b87570f5d349661814b262dd5fc40787700f80d6
62ac665ff9fc07497ca524bd20d6a96893d11071
3eab7315c8dd6685f58acba00319dd8b80a21d7a
e6b5c0822bcf43b91a2cdcb535ea828e953b6590
5c1eabe68501d1e1b1586c7f4c46cc531828c4ab
1bf11c53535ab87e3bf14ecdf6747bf46f601c5d
1a25b1c4ce189e3926f2981f3302352a930086db
1e8b33328a5407b447ff80953655a47014a6dcb9
bbec0270bdd887f96377065ee38b8848b5afa395
57302e0ddf8a210a66fd8a1a2fa50844863b5ded

Note You need to log in before you can comment on or make changes to this bug.