Bug 824144 - Filtering on a "flag" limits the results to logged in user
Filtering on a "flag" limits the results to logged in user
Status: CLOSED DUPLICATE of bug 824092
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity high (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 16:08 EDT by Eric Helms
Modified: 2014-10-12 18:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-22 18:11:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Helms 2012-05-22 16:08:43 EDT
Description of problem:
Currently, if a flag is used as a search criteria, the results that are returned are specific to the user logged in and not the full results for that flag.  This hurts a projects ability for individual developers to see all bugs that are under a particular flag when attempting to clear out all bugs prior to a release.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Click in search box, enter flag:devel_ack+
2. Click Search
3.
  
Actual results:
Bugs flagged for devel_ack+ show up but ONLY those assigned to my user.

Expected results:
I expect ALL bugs flagged with devel_ack+ to show up, whether they are assigned to me or not.  If I want to see only my own bugs, I would add another search criteria to filter.  

Additional info:
Comment 1 Simon Green 2012-05-22 18:11:18 EDT

*** This bug has been marked as a duplicate of bug 824092 ***

Note You need to log in before you can comment on or make changes to this bug.