Bug 824152 - Save search no longer returns all bugs
Save search no longer returns all bugs
Status: CLOSED DUPLICATE of bug 824092
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity urgent (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 16:25 EDT by Dean Jansa
Modified: 2014-10-12 18:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-22 18:17:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dean Jansa 2012-05-22 16:25:13 EDT
Description of problem:

https://bugzilla.redhat.com/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=6.3%203-ACK&sharer_id=157433&list_id=16505

^^ That search used to return ~196 bugs, today it is returning only 100.  I know we have more than 100 6.3 bugs, we didn't just lose nearly 100 bugs overnight.

I've modified the search, stripping it down to just rhel-6.3.0+ and the component list and I still only get 100 bugs. 

With 6.3 GA around the corner I need to be able to search for all 6.3 bugs!
Comment 1 Simon Green 2012-05-22 18:17:22 EDT

*** This bug has been marked as a duplicate of bug 824092 ***

Note You need to log in before you can comment on or make changes to this bug.